X10 Community Forum

Reviews => X10 Hardware => Home Automation Reviews => Topic started by: jelester on October 21, 2008, 09:27:30 AM

Title: Re:Motion Sensor
Post by: jelester on October 21, 2008, 09:27:30 AM
I have a Flouresent light that Motion sensor will turn on but will not turn off.  I tried other turn off x10 with other devices and they will not turn off the light either. 
I have the light plugged into a x10 applicance Module.  When I try to turn off the appliance module just clicks.  I tried different modules.
Title: Re:Motion Sensor
Post by: Alan V on October 21, 2008, 11:34:10 AM
Some CFLs put a considerable amount of electrical noise on the AC line near 120KHz (the same frequency that X10 uses).  This is likely why you can turn the CFL on, but not off.

Somewhwere in this forum, I think there is a thread on CFLs that some users have had no problems with.  You might want to try one of those.  Try searching the forum.
Title: Re:Motion Sensor
Post by: dave w on October 21, 2008, 12:41:47 PM
I have the light plugged into a x10 appliance Module.  When I try to turn off the appliance module just clicks.  I tried different modules.

jelester
Something doesn't add up in your description. More detail will help.
1) does the module click OFF and then right back ON? (or click rapidly three times and the light will flicker but remain ON).
2) Or when you hit OFF on a remote (you said you tried to turn OFF with "other X10 devices") does it click once but yet the light remains ON?
3) you said you tried other modules...do they "just click" also, or do they remain silent and do nothing?
4) try plugging a 4 or 7 watt incandescent night light (NOT LED) into the module along with the CFL, does it still refuse to turn OFF?
Alan is right about CFLs creating noise problems but your description of the module clicking may mean you have at least one module in the mix that may not like working with CFLs, especially if it goes "clickty, clickty, click" and works correctly with the night light.