X10 Community Forum

Entertainment => Problems and Troubleshooting => Topic started by: cse on April 17, 2010, 11:39:42 AM

Title: Powermid question with extender cable... should it light up?
Post by: cse on April 17, 2010, 11:39:42 AM
I have a powermid reciever and sender and also purchased the remote extender cable with the LED at the end.   I have it setup where it seems to work fairly well except the extender cable.  When I press a button on the remote, I can see the red light in the tranmitting powermid and in the recieving powermid.  However, I do not see the small LED light up and the end of the extender cable on the recieving powermid.  Should It?  At this point i would think its back to IR so i should see it lightup.
I purchased 2 cables thinking I could plug in 2 (there is only one plug connector).. 
Anyway, I tried both cables but neither light up.

Does anyone have a similar extender cable?  Should it light up?
Title: Re: Powermid question with extender cable... should it light up?
Post by: Brian H on April 17, 2010, 11:43:38 AM
The IR output is not visible.
No you will not see it light up.

If I read correctly the Red LED on the Receiver also doesn't light when the extender is connected. Is this correct?
Title: Re: Powermid question with extender cable... should it light up?
Post by: nybuck on April 17, 2010, 12:55:09 PM
If you aim a video camera at it, you will see the glow when it is transmitting, as a CMOS sensor does sense IR light.

Some of the extension LED units like the VCR Commander or the wireless video sender have multiple IR LED's on them - (4 and 2 respectfully) although I don't know if they work with the Powermid.