X10 Community Forum

Reviews => X10 Hardware => Camera Reviews => Topic started by: GmaDot on January 12, 2011, 05:18:53 PM

Title: Sentinel AND Vanguard ICC review
Post by: GmaDot on January 12, 2011, 05:18:53 PM
Have finally given up and requested RMA.  After spending a total of four days (most of my Christmas 2010 vacation) to uninstall, remove all security,reinstall, attempt to troublshoot, get no help from Tech (except to uninstall again) the Vanguard ICC on Windows 7 O/S which was part of the order instructions; found out I should have the Sentinel ICC because of the Pro PTZ camera that was part of the order.  Kept getting a rundll32 error whenever I tried to open Vanguard ICC to even do the initial set-up of cameras.

Tried to load Sentinel on a Vista O/S until I could get back to Windows 7 O/S computer and it worked up until the point that the cameras were to have actually recorded something and send an email = no go.  Tried to change video in Options to Standard AVI and the window for that tab erased itself to the top 1/3 so couldn't even get a chance to select Apply.  The gateX10 browser was hosed and wouldn't find my account or set-up.

So,  asked for Level 2 help and got the ole "uninstall and reinstall" email message.  Talked to Lindsey in we-like-to-think-of-ourselves-as Support today and was told that (a) X10 sells thousands of these systems across the US without problems (so the issues are my fault????) and (b) only the complainers actually post on the Forums.

And I get to pay to send the stuff back!  Never again, X10.


Editted: Spelling correction... "stuff" does start with "s" but does not end with a "t".
Title: Re: Sentinel AND Vanguard ICC review
Post by: dave w on January 12, 2011, 05:55:49 PM
Editted: Spelling correction... "stuff" does start with "s" but does not end with a "t".

 rofl
Title: Re: Sentinel AND Vanguard ICC review
Post by: Puck on January 13, 2011, 12:11:22 AM
and (b) only the complainers actually post on the Forums.

Actually, the majority of posters are those having problems and seeking help from the other users here.

You have 2 posts and neither is asking for help. You might want to give it a try; actual users can generally give you better help than someone who has never used the product.


[Returned reply back to it's correct topic... not sure how it got moved.]