X10 Community Forum

ActiveHome Pro => Plug-ins => Mobile Apps => Topic started by: hpdrifter on December 10, 2011, 08:57:52 AM

Title: OnAlertMobile and ActivePhone
Post by: hpdrifter on December 10, 2011, 08:57:52 AM
I got the software downloaded from X-10 and activated.

I find it impossible to get on the phone.  A Nokia.

I emailed myself the links thru "Invite cell phone".  Did not use "security".  Used the "my phone uses html".

The message state; "The corrupted part, multipart/mixed: boundry#BOUNDRY# was removed from message."

Used the "simple text" method and it was sent via "MMS" and no way to access thelink.

Copied and pasted the link; somehow; I couldn't really repeat it; been fighting this for over 10 hours.

Got the remote for ActivePhone one time and all labels were incorrect.  Tried help and saw absolutely nothing on how to change labels.

Closed Active Phone(AP) and tried to get OnAlertMobile(OAM); couldn't duplicate feat.

Retried AP and could not repeat feat.

If I were to be able to paste thelink into  a search engine somehow, am I going to have to do this every time?  Isn't there an Icon or something to configure.