X10 Community Forum

📸Cameras & Camera Software => AirSight Cameras => Topic started by: stickrc on March 23, 2012, 08:19:38 PM

Title: Can't detect camera
Post by: stickrc on March 23, 2012, 08:19:38 PM
  I connected my camera to my router, disabled my av and loaded the software. OS is Windows 7. When I click on the camera tool, the camera tool window opens but the camera isn't found and nothing ever shows in the window. The green and yellow led's are on. I went into my router (Netgear) webpage and clicked on Attached Devices. My two computers were shown but no camera. I tried the reset button. Shouldn't the camera at least show up on the router webpage? I tried contacting X10 Support but didn't get a response. Any help is appreciated!  B:(
Title: Re: Can't detect camera
Post by: stickrc on April 04, 2012, 07:49:03 PM
I contacted X10 and went through all the usual tech questions and found out that the camera was most likely defective. I returned the original camera and X10 shipped me a new one. I plugged it into the router and acessed my router page from a computer on my network that does not have the camera software installed. My router immediately detected and displayed the camera ID. I then logged onto my other computer with the installed software and got everything working. The only issue I have now is that my Viper AV software will not let me see the video. I have to close Viper for it to work. I'm now looking for a solution to that problem and looking forward to getting everything else working.  :)%