X10 Community Forum

🖥️ActiveHome Pro => ActiveHome Pro General => Topic started by: wtwynn on October 23, 2015, 11:48:10 PM

Title: New User need help with the Full installer of AHP 3.318
Post by: wtwynn on October 23, 2015, 11:48:10 PM
I’m new to x10 technology and Active Home.  I have several Modules I’ve tried to add but, with no luck.  This is where I am.

 I downloaded and installed “ActiveHome Pro” from:

During setup of ActiveHome Pro I was prompted to connect a controller and I plugged in my “CM15A” and the Wizard stated that the controller was picked up.  The Wizard prompted me to plug in a Lamp Module and I tried a Radio Shack Module and a PowerHouse LM465 but, neither worked.  I then found a “2-Way Lamp Module LM14A-C” of which I tried and it didn’t work either.  All three (3) of these modules were set to A1 and I could see some activity in the “Activity Monitor Log”.

I Then got the ideal to set the “2-Way Lamp Module LM14A-C” to L3 so I could see if it was picked up in the “Activity Monitor Log”.  Indeed the Log showed the following:
55 10/21/2015 10:24:57 PM Receive L3 Extended Code 10 37 - Request output status

I then went to “Add Module” and added a Lamp name “LampTest” with Module equal to “Plug in LampModule”, Type = Lamp, House Code = L and Unit Code = 3.  I then notice the log file had changed to:
55 10/21/2015 10:24:57 PM Receive L3 Extended Code 10 37 - Request output status (LampTest)

So I assume this Module is being picked up by ActiveHome Pro.

I then went to My Room and tried to control “LampTest” and nothing happened.

With the above version (3.316) I also changed the XML files to reflect USA instead of the EU versions.

I then found this forum.  

I downloaded and installed the 3.318 version without uninstalling the 3.316 version and all seems to have gone well.  I then noticed a lot more modules were now available in this install.

I’ve tried all three (3) modules mentioned above but, mainly the “2-Way Lamp Module LM14A-C” module with no success.  I can see a “Receive” entry in the log when I plug it into the outlet and I'm able to drag a LM14A module from lamps onto the My Room palette but, I still can’t control a Lamp On or Off.  I’ve also tried the PowerHouse LM465 module from both “Lamps” and “Older Lamps (no SoftStart)” and again I can see the activities in the log file but no controlling On or Off.

I saw several post about New Lamps vs Old Lamps modules.  How do I tell which ones I have?  I’ve acquired about 30 different modules of all types…  would love to get these working…

I also tried a PowerHouse AM486 with a lamp plugged into it with no luck.  But, the AM486 did allow the Lamp Light to remain On when I plugged the lamp cord into the AM486 and the AM486 into the outlet.  All the other modules would not allow the electrical current to pass thru at all.  All the instructions tells me to turn the lamp on, plug lamp into the module and then plug the module into the outlet.  At that point should the lamp light be On or Off?

Sorry to be so lengthy but, as you can tell I don’t know what I’m doing.  B:(

Thanks for any help in advance


Title: New User need help with the Full installer of AHP 3.318
Post by: Brian H on October 24, 2015, 06:37:49 AM
Welcome to the X10 forums. I started a fresh thread for your request.
I saw your post in the Smarthome Forums. Where I am user BLH.

Lamp modules default to Off when first powered up. So when you plugged it in it will be Off.
Appliance type modules have a mechanical ratchet switch in them. Depending on if it was On or Off when disconnected. It can power up either On or Off.

The LM14A sends the Request Output Status that the older Active Home with CM11A could respond to and set it back to what it was before loss of power. Not sure if the new AHP will also do it.

Soft start modules will ramp On and Off while the older ones go On and Off almost instantly.
If you can get them to go On. If they ramp up to On and not instantly go On. They are soft start.

You can try a rough test. Get a table lamp with a standard incandescent bulb. Plug the lamp into the Lamp Module. Plug in the Lamp Module. Then turn the table lamps switch from On to Off then back On again. The local control sensor in the lamp module should turn it On. Observe if it ramps On or instantly goes On.

Title: Re: New User need help with the Full installer of AHP 3.318
Post by: Brian H on October 24, 2015, 07:37:59 AM
Do the modules work if they are in the same circuit as the CM15A?
Most homes are split phase with part of the house on each incoming Line to Neutral. X10 signals can have issues getting from one phase to the other.

Is the CM15A on a surge strip, on an UPS, the same circuit as the computer ? They can effect the X10 power line signals.

We have seen some older X10 modules have intermittent House and Unit Code Switches.
You may want to rotate the House and Unit Code dials a few times. On the chance the address is not what the dials indicate. I have an appliance module that has an intermittent Unit Code dial that changes address when it feels like it.  ???

In your X10 goodies. Are there any X10 remotes and Transceivers or tabletop controller? You maybe able to test the modules if you can use a different controller to send some X10 power line signals to the modules in question.

Here is a good link to some great troubleshooting tutorials.