X10 Community Forum

ActiveHome Pro => ActiveHome Pro General => Software Problems & Bugs => Topic started by: KeanBird on December 22, 2017, 10:11:34 PM

Title: AH installation hangs on finishing the installation
Post by: KeanBird on December 22, 2017, 10:11:34 PM
The finishing installation screen is displayed and never goes away. The AH icon is on the desktop. If you double click on it, it brings up the initial program screen but then MS says there is a problem and closes it down.

It installed!! After about 40 minutes the finishing installation screen disappeared and I was able to start AHPro. Yea! Unfortunately, it initialized everything and all my years of work went away.
Title: Re: AH installation hangs on finishing the installation
Post by: HA Dave on December 23, 2017, 01:55:36 AM
............ l my years of work went away.

Normally.... people keep their files backed-up.... like on a external HD, Flash Drive, or on the cloud. You could.... try doing a restore to a restore point a few days before your download. Hopefully your old version (with your years of work in files) will all be restored. Then you could copy the files and re-install your program.
Title: Re: AH installation hangs on finishing the installation
Post by: KeanBird on December 23, 2017, 04:30:03 AM
I keep my system backup. Which file contains the data for AHP?
Title: Re: AH installation hangs on finishing the installation
Post by: HA Dave on December 23, 2017, 06:16:20 AM
I keep my system backup. Which file contains the data for AHP?

The files (that you created with your macros and such) are .ahx files. I name mine by year, month and date.... the most recent date is always the most current version.  I don't know how you name your files.

You might try searching your HD for   *.ahx