X10 Community Forum

X10 WIFI => X10 WIFI App problems or bugs => Topic started by: pejay on March 27, 2018, 10:29:06 PM

Title: WM100 timer for dimmer wall switch will not dim
Post by: pejay on March 27, 2018, 10:29:06 PM
Just upgraded to WM100 and two existing RWS17 wall switches will not dim with the timers.  Dimmer works fine manually at the switch and on the IPhone.  Timer does turn the lights on and off.  Is it a bug or does this user need to be enlightened?  Configured the wall switch device as a light source, dimmable, & wall switch.  Any help would be appreciated as I have used X10 for many years and has worked well. 

Paul J.
Title: Re: WM100 timer for dimmer wall switch will not dim
Post by: Tuicemen on March 27, 2018, 10:57:06 PM
Have you tried setting the modules not as a wall switch.
I've been told the WM100 sends a different code for each (the newer modules need to be specific).
Also if you have a PC interface still in use and these modules setup in AHP as soft start try changing them to the old style lamp modules then update the interface.
Title: Re: WM100 timer for dimmer wall switch will not dim
Post by: pejay on March 28, 2018, 12:03:10 AM
Thank you for the response.  I will try setting the modules not as wall switches today.
I do have the ahp system with the cm15a but the latest windows 10 update would not allow me to communicate with the cm15a.  I have an old computer with xp and it still works with the cm15a and I'm sure the modules are set up as soft start so wil try that fix if the first one doesn't work.
Will let you know what works
Paul J.
Title: Re: WM100 timer for dimmer wall switch will not dim
Post by: pejay on March 28, 2018, 07:20:58 PM
Thank you Mr. Juicemen.  The simple changing the module to "not a wall switch" did the trick.
Paul J.
Title: Re: WM100 timer for dimmer wall switch will not dim
Post by: pejay on March 28, 2018, 07:24:27 PM
Tuicemen not Juicemen.  Sorry!
Title: Re: WM100 timer for dimmer wall switch will not dim
Post by: Tuicemen on March 28, 2018, 10:05:12 PM
No problem glad to see it is now working for you.
 >!