X10 Community Forum

📱🖥️PiX10Hub ( Always Evolving Open Source) => 🏥Help and Trouble Shooting => 🧞HomeGenie ⛑Help => Topic started by: LostDog88 on March 04, 2019, 07:08:55 PM

Title: Lost Names on Modules (Again)
Post by: LostDog88 on March 04, 2019, 07:08:55 PM
Upgraded to the latest stable version. I waited because nothing was broken and I did not want to break anything.

After the upgrade I did the restore (backed up before the upgrade) and then bam. All my modules names are gone.

This happened before.

Thanks for the help.
Title: Re: Lost Names on Modules (Again)
Post by: Tuicemen on March 05, 2019, 07:07:49 AM
You don't say what version you upgraded from to .  Why did you restore after the upgrade?  Have you tried to restore a second time?
Title: Re: Lost Names on Modules (Again)
Post by: LostDog88 on March 05, 2019, 09:50:23 PM
You don't say what version you upgraded from to .  Why did you restore after the upgrade?  Have you tried to restore a second time?

Sorry upgraded to the latest version: HomeGenie Version v1.2-stable.38

I did the restore because the last time this happened it fixed it by doing a restore. I have not tried the restore a second time. But by the time you read this I will have done that! :-)

Thank you!
Title: Re: Lost Names on Modules (Again)
Post by: LostDog88 on March 05, 2019, 09:53:39 PM
2nd restore worked!

Thanks a million! I have way to many modules to try and remember them. Or I am too old. One of the other! LOL

Title: Re: Lost Names on Modules (Again)
Post by: Tuicemen on March 06, 2019, 08:56:20 AM
Glad to see the second attempt worked!
If you don't have a backup SD card or image you may wish to create one as a fail safe ;)
Title: Re: Lost Names on Modules (Again)
Post by: LostDog88 on March 06, 2019, 09:26:40 AM
Glad to see the second attempt worked!
If you don't have a backup SD card or image you may wish to create one as a fail safe ;)


I install and program (large) phone systems for a living. I make backups more than most people use their computers. LOL.

I have a backup of my system. A backup of the SD Card. I usually make way to many backups people tell me. I have digital photos from my first digital camera dating back to 1995. My how they look different compared to today's cameras! LOL
Title: Re: Lost Names on Modules (Again)
Post by: brobin on March 06, 2019, 12:05:09 PM
Ah! A fellow phone man! I was in the biz for 40 years and loved (almost) every minute of it.