Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Pages: 1 2 3 [4] 5 6 ... 10
 31 
 on: October 16, 2019, 01:22:36 PM 
Started by Tuicemen - Last post by mikeythemars
I clicked on the link to download 3.318 and ended up on a 404 page.  Has the download page moved and if so, where can I find it? 

Also, the note on the 3.318 update stated "The installer will update a old AHP to the new version if it is installed on the PC If that is registered.". I take that to mean that since i have an existing original registered version of AHP on a working XP machine, the 3.318 download will simply update my existing AHP while retaining the existing home file.  Is that correct?   

 32 
 on: October 16, 2019, 11:37:13 AM 
Started by dhouston - Last post by petera
Storm in a teacup. Headline grabber really. Matter has already been resolved and really only related to non standard Linux installs. Having full understanding of Linux hierarchy and file structures helps to avoid a situation like this and updating your distribution regularly tends to help too.

https://www.google.ie/amp/s/www.theregister.co.uk/AMP/2019/10/14/linux_sudo_security_bug/

 33 
 on: October 16, 2019, 11:09:15 AM 
Started by mike1 - Last post by mike1
Sorry on a PC I add the device to Alex10 it states done. But new device doesn't appear on the Alexa10 window.or copies device to the Ha bridge. I open the Bridge.and.its giving me error messages. I checked the Ip on the bridge as well as the port and its correct. Everything was working fine until my computer crashed and when it rebooted the devices were gone.  So I downloaded a fresh copy of Alex10. I did notice that java 8 download a new patch for version 8 though. Also windows changed to Microsoft edge which I changed back to IE.   Thxs for your help.

 34 
 on: October 16, 2019, 09:07:37 AM 
Started by mikeythemars - Last post by Tuicemen
AHP is  old outdated software and will never be upgraded past the current 318 version.
When X10WTI went under several of the servers were lost with those much of code for AHP  too.
Some code was recovered however even with that it would require a total re write.
Authinx still has the capacity to manufacture the CM15 but noone  in manufacturing  understands the inner workings of it as all those employee's have moved on.

Some like my self have the rcovered AHP code but it uses old obsolete drivers which is difficult to find.
It also require visual studio  C+ 2005 or older to compile once you have all the drivers.

 35 
 on: October 16, 2019, 08:48:43 AM 
Started by dhouston - Last post by Tuicemen
As the artical states
Quote
any attacker will need to have command line control over your system before they can even consider exploiting the flaw -- at that point, you probably have larger problems

With command line access having additional restrictions isn't going to stop a hacker from screwing with your setup if they wish to do so.

 36 
 on: October 16, 2019, 08:36:58 AM 
Started by mike1 - Last post by Tuicemen
Just to be clear, is this with Alex10 on a PC or HG on a Pi?
HA-Bridge now has a Helper for HG. This makes setup very easy to intergrate with HG.
Amazon has updated the way Alexa comunicates with emulators so all emulators like HA-Bridge must now use port 80. Any thirdparty software used with HA-Bridge (like Alex10) must point to the correct IP and Port of  HA-Bridge.

 37 
 on: October 16, 2019, 06:52:19 AM 
Started by mike1 - Last post by mike1
Hi

I was using the Ha bridge since March but m thg computer crashed. Lost my ha bridge devices. I tried to add thg hem to Alex10 states done but doesn't copy thg them to the bridge,  Any ideas?

Thxs

 38 
 on: October 16, 2019, 06:23:17 AM 
Started by mikeythemars - Last post by Brian H
The last AHP update was to 3.318 on 10/03/2011. X10WTI didn't do much after that. The source files for AHP where not complete when they went Bankrupt and the new owners took over. So I seriously doubt AHP will ever see any more updates.

According to the History Information.
I did see a few macro fixes mentioned in the update list. Though I don't know if your findings was one of the updates.
http://kbase.x10.com/wiki/ActiveHome_Pro_Software_Revision_History

V3.318 is available along with the AHP Lifejacket program if you want to try an update.
http://forums.x10.com/index.php?topic=28795.0

My V3.318 has the RF choice in the Macro Designer Screen

I believe HCA is still being updated for new things. I had one of their evaluation versions and still get update available from email from them still.

 39 
 on: October 15, 2019, 07:05:47 PM 
Started by mikeythemars - Last post by mikeythemars
Ok and thanks.  The version of AHP that is on the XP Dell computer is 3.236   And again as far as I can tell,there is no way in this version to set up a macro to contain a command that is executed via sending an RF signal instead of one through the powerline.

Frankly that is frustrating, because even non X10 home automation software (such as home control assistant, which IMHO is the best package out there to integrate x10 hardware with Amazon Alexa) has interface utilities in it that allow the user to set the x10 CM15A interface to send specified commands by either powerline or RF. 

 40 
 on: October 15, 2019, 06:23:29 PM 
Started by mikeythemars - Last post by Brian H
When AHP opens. It displays loading plug ins. Near the bottom of that display the square box in the middle of the screen. The AHP version is displayed. Along with any active Plug Ins.

You can also pick the Help Tab. The About choice. Will show you the AHP version near the bottom edge of the square box in the center of the screen. Along with any plug ins also loaded.

The latest AHP is 3.318.

Since X10WTI went bankrupt years ago and the registration servers are lost. Any AHP you download will come up unregistered.
Tuicemen has written a program to allow AHP to be registered. Called AHP Lifejacket.

I don't use AHP anymore. I think others will jump in and give you added information.

Pages: 1 2 3 [4] 5 6 ... 10
X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.