Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Child Boards
No New Posts

🏥Help & Trouble shooting

Get or give helpful advice on the X10 WIFI app

530 Posts
57 Topics
Last post by t458hts
in Re: History Exceptions
on August 30, 2020, 11:24:53 PM
No New Posts

✔Resolved issues

Browse issues, problems or bugs which have been resolved

98 Posts
4 Topics
Last post by brobin
in Re: X10 WiFi Hub won't c...
on September 18, 2020, 01:33:19 AM
Pages: [1] 2 3 4
  Subject Started by Replies Views Last post
Revision History « 1 2 » Knightrider 24 3239 Last post February 07, 2020, 11:50:47 AM
by Tuicemen
WM 100 follow-on Mic_ 0 487 Last post June 09, 2018, 07:27:21 AM
by Mic_
ignore time sync (bug ) Tuicemen 0 502 Last post February 13, 2018, 09:23:57 AM
by Tuicemen
MOVED: What the wm100 future holds Tuicemen 0 540 Last post October 03, 2018, 01:26:29 PM
by Tuicemen
MOVED: WM100 Placement Tuicemen 0 532 Last post May 11, 2018, 04:29:48 PM
by Tuicemen
X10 WiFi using iPhone on iOS 12 won’t connect to X10 WiFi base Mikedd0 0 545 Last post September 21, 2018, 08:05:06 PM
by Mikedd0
Landscape view (iOS & Android bug) Tuicemen 0 580 Last post January 23, 2018, 09:32:29 AM
by Tuicemen
MOVED: Server Outage Log Tuicemen 0 427 Last post September 21, 2018, 09:21:03 AM
by Tuicemen
Device status does not reflect the correct device disposition lrn 0 272 Last post April 09, 2020, 05:55:06 PM
by lrn
Interesting Sync oddity! VinRin57 1 636 Last post March 16, 2018, 09:15:40 PM
by Tuicemen
Battery Backup normd 1 722 Last post December 03, 2018, 10:22:37 AM
by Noam
X10 wifi hub has stopped working - troubleshooting not working so far fredhag 1 814 Last post January 26, 2019, 09:57:38 AM
by dave w
How To Schedule a Scene to execute? jtashiro 1 470 Last post February 25, 2018, 10:01:06 AM
by Knightrider
Multiple WM100's per app/phone JDOX10 1 792 Last post February 15, 2019, 07:24:39 PM
by Tuicemen
Device status incorrect on app startup Bill811 1 610 Last post August 18, 2018, 07:05:11 AM
by ceedee
Adding Additional Devices/phones (bug) Tuicemen 1 621 Last post March 05, 2018, 09:53:03 PM
by Knightrider
WiFI DOS, solved. audiology 1 808 Last post July 07, 2019, 06:16:42 PM
by Brian H
App online staus indicator doesn't change if Hub loses power.(bug) Tuicemen 1 488 Last post March 05, 2018, 09:52:05 PM
by Knightrider
WM100 App HUB does not stay on WFI keeps needing resetup WIFI Password mjbarker56 2 556 Last post February 14, 2018, 02:31:25 AM
by Tuicemen
Is the x10 hub (wp100) app EOL ?? bubbah 2 997 Last post April 06, 2019, 10:57:24 AM
by brobin
Pages: [1] 2 3 4

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll
X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.