Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Child Boards
No New Posts

🧞 ⛑HomeGenie Help

Get help specific to HG

803 Posts
51 Topics
Last post by petera
in Re: PiX10Hub memory stea...
on May 04, 2020, 10:21:48 AM
No New Posts

⛑HA-Bridge help

Get help with HA-Bridge

58 Posts
5 Topics
Last post by Moose
in Re: How to get HG Macros...
on April 14, 2020, 11:57:47 AM
No New Posts

📝 HomeGenie Tutorials

Post your HG helpful tutorials here

33 Posts
3 Topics
Last post by Tuicemen
in HomeGenie X10 Setup docu...
on February 01, 2020, 03:47:41 PM
No New Posts

📝 HA-Bridge Tutorials

Post your helpful tips and tutorials here

5 Posts
1 Topics
Last post by Tuicemen
in Re: HA-Bridge Setup.
on February 02, 2020, 01:12:55 PM
Pages: [1] 2
  Subject Started by Replies Views Last post
ℹPiX10Hub Image & setup Tutorial Tuicemen 1 60497 Last post February 09, 2020, 07:35:19 AM
by Tuicemen
Please Use the forum for questions on the PiX10Hub! « 1 2 3 4 » Tuicemen 53 3541 Last post November 27, 2019, 11:27:31 AM
by Tuicemen
AnyPi PiX10Hub Installer Discussion « 1 2 3 » Tuicemen 42 1316 Last post February 16, 2020, 10:31:32 AM
by bkenobi
Improving the PiX10Hubs performance. Tuicemen 9 603 Last post March 07, 2020, 12:21:12 PM
by Tuicemen
Re: PiX10Hub setup Tutorial « 1 2 3 ... 6 » Tuicemen 84 5640 Last post December 24, 2019, 06:13:13 AM
by Tuicemen
Alexa issue « 1 2 3 ... 5 » IPS 73 3644 Last post November 16, 2019, 05:37:07 PM
by petera
Putting it all together: PiXHub/HA-Bridge/Alexa « 1 2 3 ... 5 » Geewiz 61 2929 Last post January 12, 2019, 02:25:37 PM
by petera
SC9000 X10 Security Console and HomeGenie « 1 2 3 4 » petera 53 2538 Last post January 27, 2020, 08:29:00 AM
by petera
Updating and Upgrading? « 1 2 » Tuicemen 18 2015 Last post December 01, 2019, 07:48:04 PM
by HA Dave
Erratic behaviour? « 1 2 » Tuicemen 29 1995 Last post April 18, 2019, 05:47:52 PM
by bkenobi
Where to investigate new case of HG not opening in browsers? « 1 2 3 » mike 30 1766 Last post June 26, 2019, 06:50:35 PM
by petera
HG email not sending « 1 2 3 » mike 39 1546 Last post March 12, 2019, 12:13:08 PM
by bkenobi
Setting up the PiX10Hub With the HG Echo Bridge help! « 1 2 3 » soxfan1966 30 1450 Last post March 30, 2019, 11:05:33 AM
by soxfan1966
Installing HomeGenie on Raspbian Buster « 1 2 » petera 20 1447 Last post November 27, 2019, 05:48:23 PM
by Tuicemen
Raspi 4B « 1 2 » brobin 21 1420 Last post July 10, 2019, 12:03:23 PM
by dhouston
PiX10Hub + CM19 « 1 2 » Tuicemen 20 1399 Last post January 04, 2019, 06:28:58 AM
by alzy
Using Two or more PiX10Hubs (HG servers)? « 1 2 » Tuicemen 16 1247 Last post February 06, 2019, 03:53:29 PM
by Tuicemen
HomeGenie Network Down??? « 1 2 » edjal 27 1086 Last post January 24, 2020, 07:46:29 PM
by petera
First Run racerfern 13 793 Last post January 01, 2019, 07:40:43 PM
by petera
Proper Config. of X10 RPi Buster « 1 2 » edjal 27 735 Last post January 25, 2020, 04:13:52 PM
by Tuicemen
Pages: [1] 2

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll
X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.