Please login or register.

Login with username, password and session length
Advanced search  

News:

The New WIFI Module is now available!
                   *****Here's the link******

Pages: [1] 2 3 ... 82
  Subject Started by Replies Views Last post
Linked from Active Home Pro?( Read First ) Tuicemen 0 22942 Last post April 09, 2007, 10:22:18 AM
by Tuicemen
Active Home Pro Just the Basics (not just for the Newbies)! Tuicemen 1 29989 Last post December 07, 2009, 09:44:59 AM
by Tuicemen
AHP Reliability Tips and Tricks « 1 2 » TomG 28 62160 Last post August 24, 2017, 08:49:55 PM
by dave w
New AHP Version 3.318 Released 10/3/2011 « 1 2 3 4 » Noam 52 62652 Last post March 04, 2013, 04:03:36 AM
by mcflyyy
Full installer of AHP 3.318 now available. « 1 2 3 ... 9 » Tuicemen 130 69714 Last post January 17, 2018, 06:48:26 PM
by Geewiz
Delay Command Stopped Working bt54 13 172 Last post December 16, 2017, 12:52:37 PM
by Tuicemen
x2 and x18 cameras Mic_ 5 207 Last post December 24, 2017, 12:11:39 AM
by Mic_
CM15a turns lamps off but not on Old Duffer 6 239 Last post November 09, 2017, 06:05:09 PM
by dave w
C15A Sending Wrong ON codes to some modules fog2go 2 248 Last post October 19, 2017, 05:56:03 AM
by Brian H
Driveway ALERT MACRO using MS16A motion sensor and SC546A chime edjal 8 289 Last post January 04, 2018, 01:12:22 PM
by Knightrider
CM15A commands not recognized audiology 2 299 Last post August 01, 2017, 07:26:40 AM
by Tuicemen
Macro Repeat Squirrel1162 2 316 Last post September 05, 2017, 06:47:55 PM
by Squirrel1162
Someone take over and revive myhouse @ 10.com? « 1 2 » mike 15 357 Last post November 13, 2017, 10:22:06 AM
by mike
Use a Tablet for ACH/Security Stuff? LAF 12 457 Last post September 14, 2017, 11:49:21 AM
by LAF
AHP on a Tablet Progress LAF 11 473 Last post October 03, 2017, 10:29:54 AM
by HA Dave
windows 10 interface with cm15a lemorse 1 524 Last post August 25, 2017, 08:25:55 PM
by Tuicemen
Preparing for the inevitable system crash Geewiz 5 541 Last post August 01, 2017, 12:05:10 PM
by Tuicemen
AHP hangs at the end of installation. « 1 2 » edjal 20 578 Last post November 16, 2017, 08:42:43 PM
by Tuicemen
AHP receiving commands but cant send them Velvis 4 607 Last post June 15, 2017, 02:28:55 PM
by Noam
Smart Macro LST-1162 2 687 Last post January 13, 2017, 09:00:39 PM
by LST-1162
Pages: [1] 2 3 ... 82

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll
X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.