Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Pages: 1 2 [3] 4 5 ... 87
  Subject Started by Replies Views Last post
Auto save on download? LAF 3 639 Last post August 23, 2017, 11:00:28 AM
by LAF
Dimmable Socket Rockets & 3 prong appliance module Squirrel1162 5 722 Last post August 18, 2017, 01:12:37 PM
by Brian H
Help with suggestions for my application (Ext. Garage Lighting) Afrowookie 4 1076 Last post July 03, 2017, 05:57:48 PM
by Afrowookie
Is my CM11 shot? « 1 2 » BackAgain 20 2303 Last post June 27, 2017, 05:06:39 PM
by BackAgain
remind me? why switch turns on/off next code too? mike 6 1053 Last post June 09, 2017, 05:01:50 PM
by Tuicemen
Intelliflo 3hp pump interfering with x10 when not running wdb 4 1095 Last post May 26, 2017, 06:13:15 AM
by Brian H
Sudden problem - lights not turning on, some will not turn off - Dollar Bill 9 2077 Last post May 15, 2017, 09:34:21 PM
by dave w
Hard Drive Blown Away dlongnecker 1 737 Last post May 01, 2017, 10:04:21 PM
by Tuicemen
Sudden problem Gismo 2 683 Last post April 29, 2017, 11:19:01 AM
by Gismo
UR74A Not Operating Lights Squirrel1162 7 1077 Last post April 26, 2017, 06:15:13 AM
by Brian H
AHP timers work fine but macros mess up rdb4762 11 1813 Last post April 25, 2017, 03:58:20 PM
by Tuicemen
Garage Door Close macro - Fixed! azzar0 9 1996 Last post April 04, 2017, 08:30:21 PM
by HA Dave
Palm Pad Problem - resolved! Dollar Bill 2 841 Last post March 18, 2017, 09:34:02 PM
by Dollar Bill
soft start switch not responding to AHP commands crgross1 1 1078 Last post January 02, 2017, 11:18:17 AM
by Brian H
(ver. 3.318) wall switches not responding to this control panel KenM3607 7 1876 Last post November 21, 2016, 10:31:36 PM
by KenM3607
Missing flag set and conditions JJtech 3 810 Last post November 21, 2016, 08:00:19 AM
by Tuicemen
Lamp Module on different circuits knease56 6 1544 Last post November 17, 2016, 09:40:35 AM
by JeffVolp
Location of Passive Coupler mrreed1939 13 4576 Last post November 15, 2016, 09:49:43 AM
by toasterking
Modules not reacting correctly JJtech 12 2163 Last post November 14, 2016, 05:55:29 PM
by JJtech
Help capturing RF and IR codes and translating them to X10 wchever 8 1625 Last post November 07, 2016, 06:26:34 PM
by wchever
Pages: 1 2 [3] 4 5 ... 87

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll
X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.