Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Pages: [1] 2 3 ... 7
  Subject Started by Replies Views Last post
Do You (?Still?) Use The CM11A As Your PRIMARY Home Controller?!? « 1 2 3 » TakeTheActive 44 97556 Last post March 06, 2019, 11:37:55 PM
by HA Dave
New update: Adaptive Home Logic v1.01 Robin 0 10487 Last post June 03, 2006, 08:29:36 PM
by Robin
Converter for .ahp files for use in Active Home ? Dan Lawrence 0 9277 Last post November 02, 2006, 01:17:41 PM
by Dan Lawrence
Devices not working thru powerlines. billoram 0 6508 Last post January 01, 2009, 01:52:01 PM
by billoram
? about cm11a, dimming with multiple transmissions checked jrx19 0 9036 Last post June 29, 2006, 08:59:38 AM
by jrx19
Light does not get "on" signal DrG 0 10179 Last post June 24, 2006, 10:04:29 PM
by DrG
Can't install AH 1.42 "S32evnt1.DLL" not loading Xfactor7 0 8291 Last post July 16, 2007, 02:25:05 PM
by Xfactor7
How can you? idbl_fanatic 0 8238 Last post March 11, 2008, 10:09:54 AM
by idbl_fanatic
Setting delays less than 1 minute Blinding 0 7704 Last post February 29, 2008, 01:53:00 AM
by Blinding
Why WiFi my CM11A? dhouston 0 1443 Last post January 30, 2018, 09:51:14 AM
by dhouston
I am stumped.....after year (and some issues now and then) X-10 is not working! jpm0713 1 5530 Last post April 23, 2011, 06:13:12 PM
by Brian H
Brightness Problem _m_k 1 10541 Last post August 07, 2006, 12:35:23 PM
by steven r
Develop own software x10 Java API CM12 Simple 1 7755 Last post May 20, 2010, 10:00:02 AM
by Charles Sullivan
New to x10, question about audible noise from transeiver cybertron 1 10911 Last post August 09, 2006, 09:53:14 AM
by JeffVolp
Quick Easy Q: The security sensors (door, motion) are not RR501 compatible? pconroy 1 6591 Last post February 28, 2010, 04:01:52 PM
by Puck
Found old IBM Aptiva Home Director v 3.0... Anyone need a copy? Twolazy 1 9165 Last post May 29, 2011, 01:59:27 AM
by Twolazy
A macro using a unit code _m_k 1 11777 Last post August 24, 2006, 07:12:09 PM
by _m_k
CM11A/AH Timer Problem: SR227 Turns ON; Won't Turn OFF. miller9951 1 11857 Last post November 21, 2006, 09:29:00 AM
by Puck
X10 Protocoll anduril 1 9141 Last post November 18, 2008, 04:52:05 PM
by Charles Sullivan
Calling a macro within a macro? despe666 1 10960 Last post April 16, 2007, 05:22:41 PM
by MichaelC
Pages: [1] 2 3 ... 7

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll
X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.