Please login or register.

Login with username, password and session length
Advanced search  

News:

The New WIFI Module is now available!
                   *****Here's the link******

Pages: [1] 2 3 ... 7
  Subject Started by Replies Views Last post
Do You (?Still?) Use The CM11A As Your PRIMARY Home Controller?!? « 1 2 » TakeTheActive 28 92870 Last post April 06, 2011, 09:39:25 AM
by Brian H
Active Home application will not load onto computer afnetman 12 35309 Last post March 01, 2007, 01:03:24 PM
by Dan Lawrence
Homeseer ! OR Activehome ! alhakeem2001 10 14393 Last post July 19, 2010, 04:53:34 AM
by Charles Sullivan
X10 Protocoll anduril 1 8939 Last post November 18, 2008, 04:52:05 PM
by Charles Sullivan
MS14A motion sensor andyplace 1 10611 Last post April 27, 2008, 07:11:03 AM
by Brian H
How do you change icons? AskGary 1 11305 Last post November 18, 2007, 06:34:56 PM
by Brian H
Modules respond only when addressed directly but not through macros axgupta1 14 29527 Last post March 24, 2009, 09:40:58 PM
by Dan Lawrence
CM11A Control Source Code bigbear1969 5 24204 Last post April 14, 2006, 04:24:05 PM
by bigbear1969
Active Home (not pro), CM11A, and Compaq Laptop bigbear1969 5 24124 Last post April 17, 2006, 01:09:50 PM
by wirenut50
How to edit .X10 file in ActiveHome 1.4 ? Bill Pleasants 3 14669 Last post January 25, 2008, 12:25:59 AM
by Charles Sullivan
Devices not working thru powerlines. billoram 0 6347 Last post January 01, 2009, 01:52:01 PM
by billoram
Setting delays less than 1 minute Blinding 0 7564 Last post February 29, 2008, 01:53:00 AM
by Blinding
Downloading to Active home interface « 1 2 » bradg 21 28236 Last post February 28, 2010, 06:13:56 PM
by Brian H
Activehome 1.42 "Store in Interface" settings for module bravoland 2 16082 Last post May 16, 2006, 09:15:52 PM
by bravoland
Conversion from Activehome to Activehome Pro BrockParker 8 9933 Last post September 11, 2011, 08:07:10 AM
by Brian H
Dusting off the old CM11a... bsacco 4 7294 Last post October 29, 2011, 06:11:22 AM
by Brian H
trouble downloading bwilley 6 26043 Last post March 31, 2006, 02:22:57 PM
by kk
X10 froze with the new year cagiva 9 15527 Last post January 02, 2010, 05:50:42 PM
by Dan Lawrence
Activehome 1.42 Flashing Lights calvin.o 1 10160 Last post November 27, 2012, 07:09:06 AM
by dave w
Old ActiveHome CM11 issues ccallana 6 18689 Last post October 21, 2012, 07:24:00 PM
by jdstl
Pages: [1] 2 3 ... 7

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll
X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.