Please login or register.

Login with username, password and session length
Advanced search  

News:

The New WIFI Module is now available!
                   *****Here's the link******

Pages: [1] 2 3 ... 7
  Subject Started by Replies Views Last post
Do You (?Still?) Use The CM11A As Your PRIMARY Home Controller?!? « 1 2 » TakeTheActive 28 91201 Last post April 06, 2011, 09:39:25 AM
by Brian H
HELP ..................and greetings from Spain ROGIS 6 10691 Last post November 13, 2011, 04:15:43 PM
by ROGIS
$10 RCA ActiveHome HC60CRX (serial port) Controller VAX10 4 19876 Last post August 22, 2006, 01:11:48 AM
by TakeTheActive
"Error 100 - Insufficient memory in the interface to compile the data" CM11A PE74003 6 22070 Last post September 24, 2006, 12:42:16 AM
by Charles Sullivan
1-way communication with CM11a halju 2 7606 Last post January 24, 2010, 12:45:58 PM
by halju
2 Port RS232 Serial over IP Ethernet Device Server Dave4720 3 7300 Last post October 12, 2011, 12:12:36 PM
by Dave4720
2x Module Turn "On" alone... gbelle 10 28393 Last post August 19, 2006, 12:18:58 PM
by gbelle
? about cm11a, dimming with multiple transmissions checked jrx19 0 8800 Last post June 29, 2006, 08:59:38 AM
by jrx19
A macro using a unit code _m_k 1 11611 Last post August 24, 2006, 07:12:09 PM
by _m_k
Active Home michael 1 13971 Last post November 17, 2005, 07:00:55 AM
by Brian H
Active Home (not pro), CM11A, and Compaq Laptop bigbear1969 5 23999 Last post April 17, 2006, 01:09:50 PM
by wirenut50
Active Home application will not load onto computer afnetman 12 34792 Last post March 01, 2007, 01:03:24 PM
by Dan Lawrence
Active Home kills itself and won't work pentium 4 17184 Last post December 16, 2007, 10:31:05 PM
by pentium
Active Home macros JeffVolp 2 11314 Last post October 01, 2008, 04:32:44 PM
by JeffVolp
ActiveHome 1.42 locks my WIN98SE ? Have you got a solution? guy 3 16802 Last post November 29, 2005, 10:56:15 AM
by Dan Lawrence
ActiveHome (not pro?) « 1 2 » FixItPete 19 37567 Last post April 07, 2009, 07:52:15 PM
by FixItPete
Activehome 1.42 "Store in Interface" settings for module bravoland 2 15966 Last post May 16, 2006, 09:15:52 PM
by bravoland
Activehome 1.42 Flashing Lights calvin.o 1 10001 Last post November 27, 2012, 07:09:06 AM
by dave w
ActiveHome CM11A dave59 2 11063 Last post February 11, 2009, 06:32:25 PM
by Brian H
ActiveHome for Windows 7 (not Pro) Mavrik 3 10059 Last post May 22, 2011, 12:55:27 PM
by Brian H
Pages: [1] 2 3 ... 7

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll
X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.