Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Pages: 1 2 [3] 4 5 ... 7
  Subject Started by Replies Views Last post
INITIATE A MACRO WITH A ms16A using activehome v1.42 JHGELLIOTT 2 11068 Last post July 30, 2007, 06:00:36 PM
by JHGELLIOTT
1-way communication with CM11a halju 2 7953 Last post January 24, 2010, 12:45:58 PM
by halju
CM11A and TM751 INeedSomeHelp 2 12641 Last post July 07, 2006, 07:13:23 AM
by INeedSomeHelp
Activehome 1.42 "Store in Interface" settings for module bravoland 2 16253 Last post May 16, 2006, 09:15:52 PM
by bravoland
Do we have a library here? pconroy 2 7811 Last post April 10, 2010, 06:19:27 AM
by Brian H
Stumped on CM11A protocol... pconroy 2 8114 Last post February 15, 2010, 03:09:29 PM
by pconroy
comm protocol question halju 2 8001 Last post January 31, 2010, 10:07:42 AM
by halju
CM11a and ActiveHome losing connectivity idbl_fanatic 2 11298 Last post November 16, 2007, 04:48:02 PM
by Brian H
ActiveHome 1.42 locks my WIN98SE ? Have you got a solution? guy 3 17129 Last post November 29, 2005, 10:56:15 AM
by Dan Lawrence
COM ports "invalid" Charlie__ 3 14551 Last post September 05, 2007, 11:26:53 PM
by Dan Lawrence
CM11A vs. CM15A william h. stoneman 3 17110 Last post May 03, 2005, 12:32:59 PM
by X10 Pro
How to edit .X10 file in ActiveHome 1.4 ? Bill Pleasants 3 14984 Last post January 25, 2008, 12:25:59 AM
by Charles Sullivan
AHP with CM11 peperens 3 13727 Last post March 11, 2007, 08:10:45 PM
by Dan Lawrence
Code 0xA5 (165) question.. ZarkWizard 3 13638 Last post September 02, 2008, 10:02:28 PM
by Charles Sullivan
CM11 Communication, Interface ready problem 0x55 Ithacan 3 7584 Last post November 21, 2012, 09:33:52 AM
by dhouston
Controlling LED lamps X10kludge 3 452 Last post May 18, 2019, 09:59:53 AM
by brobin
ActiveHome for Windows 7 (not Pro) Mavrik 3 10773 Last post May 22, 2011, 12:55:27 PM
by Brian H
Can the cm11s power socket be "switched on/off" Chargin 3 7269 Last post November 10, 2010, 08:08:29 PM
by Chargin
Win Xp SP3 & CM11a Shane567 3 7389 Last post September 25, 2011, 01:50:05 PM
by Brian H
Why lights at 50%? What the heck? FixItPete 3 10413 Last post March 15, 2009, 11:59:13 PM
by Jsnlong
Pages: 1 2 [3] 4 5 ... 7

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll
X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.