Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Pages: 1 2 3 [4] 5 6 7
  Subject Started by Replies Views Last post
COM ports "invalid" Charlie__ 3 14502 Last post September 05, 2007, 11:26:53 PM
by Dan Lawrence
CM11a Timer and Macro Programming problems mike bulava 1 11396 Last post October 02, 2007, 05:47:01 AM
by wevitofrito
CM11 not connecting rjuch 8 24752 Last post October 22, 2007, 04:04:27 PM
by Charles Sullivan
Invalid port idbl_fanatic 5 16637 Last post November 11, 2007, 04:38:51 PM
by G. L.Tirebiter
CM11a and ActiveHome losing connectivity idbl_fanatic 2 11252 Last post November 16, 2007, 04:48:02 PM
by Brian H
Using Macro to Open Garage Door? « 1 2 » jaxjag0001 19 44635 Last post November 16, 2007, 08:26:38 PM
by dahur
How do you change icons? AskGary 1 11474 Last post November 18, 2007, 06:34:56 PM
by Brian H
Active Home kills itself and won't work pentium 4 17677 Last post December 16, 2007, 10:31:05 PM
by pentium
ActiveHome program for Vista? nicedeboy 7 24695 Last post January 12, 2008, 05:34:28 PM
by Dan Lawrence
How to edit .X10 file in ActiveHome 1.4 ? Bill Pleasants 3 14909 Last post January 25, 2008, 12:25:59 AM
by Charles Sullivan
Unscheduled on/off events shortcircuit 7 20358 Last post January 25, 2008, 07:38:46 PM
by Charles Sullivan
CM11A - Sometimes it works, sometimes it doesn't. Hemingray 6 21469 Last post January 26, 2008, 08:14:53 PM
by Hemingray
Setting delays less than 1 minute Blinding 0 7672 Last post February 29, 2008, 01:53:00 AM
by Blinding
Can't get AH to work with Channel 6 idbl_fanatic 4 14412 Last post March 07, 2008, 02:24:38 PM
by idbl_fanatic
How can you? idbl_fanatic 0 8206 Last post March 11, 2008, 10:09:54 AM
by idbl_fanatic
MS14A motion sensor andyplace 1 10751 Last post April 27, 2008, 07:11:03 AM
by Brian H
is x10 really saving your electrical bills? think again. purezerg 6 19806 Last post May 13, 2008, 11:17:29 PM
by HA Dave
Code 0xA5 (165) question.. ZarkWizard 3 13550 Last post September 02, 2008, 10:02:28 PM
by Charles Sullivan
Active Home macros JeffVolp 2 11568 Last post October 01, 2008, 04:32:44 PM
by JeffVolp
Can't install software Hrudya1 5 15683 Last post October 22, 2008, 06:50:42 AM
by Brian H
Pages: 1 2 3 [4] 5 6 7

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll
X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.