Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Pages: 1 ... 3 4 [5] 6 7
  Subject Started by Replies Views Last post
COM ports "invalid" Charlie__ 3 14756 Last post September 05, 2007, 11:26:53 PM
by Dan Lawrence
Can the cm11s power socket be "switched on/off" Chargin 3 7510 Last post November 10, 2010, 08:08:29 PM
by Chargin
Why lights at 50%? What the heck? FixItPete 3 10576 Last post March 15, 2009, 11:59:13 PM
by Jsnlong
Using BS2 to control CM11A module stamp man 3 11161 Last post February 05, 2009, 02:07:59 PM
by Brian H
Code 0xA5 (165) question.. ZarkWizard 3 13902 Last post September 02, 2008, 10:02:28 PM
by Charles Sullivan
ActiveHome for Windows 7 (not Pro) Mavrik 3 11055 Last post May 22, 2011, 12:55:27 PM
by Brian H
Win Xp SP3 & CM11a Shane567 3 7734 Last post September 25, 2011, 01:50:05 PM
by Brian H
How to edit .X10 file in ActiveHome 1.4 ? Bill Pleasants 3 15257 Last post January 25, 2008, 12:25:59 AM
by Charles Sullivan
CM11 Communication, Interface ready problem 0x55 Ithacan 3 7987 Last post November 21, 2012, 09:33:52 AM
by dhouston
Controlling LED lamps X10kludge 3 1294 Last post May 18, 2019, 09:59:53 AM
by brobin
Security Mode Start Time: WinNT4 vs WinXP SP2 lam94618 2 12081 Last post December 13, 2006, 12:48:04 AM
by lam94618
Activehome will not open Ransil 2 20416 Last post January 02, 2012, 04:53:31 PM
by Ransil
CM11A and TM751 INeedSomeHelp 2 12803 Last post July 07, 2006, 07:13:23 AM
by INeedSomeHelp
Stumped on CM11A protocol... pconroy 2 8374 Last post February 15, 2010, 03:09:29 PM
by pconroy
ActiveHome CM11A dave59 2 11737 Last post February 11, 2009, 06:32:25 PM
by Brian H
Activehome 1.42 "Store in Interface" settings for module bravoland 2 16498 Last post May 16, 2006, 09:15:52 PM
by bravoland
1-way communication with CM11a halju 2 8173 Last post January 24, 2010, 12:45:58 PM
by halju
CM11A not turing lights on FELDMD 2 11896 Last post April 10, 2007, 05:43:01 PM
by FELDMD
INITIATE A MACRO WITH A ms16A using activehome v1.42 JHGELLIOTT 2 11206 Last post July 30, 2007, 06:00:36 PM
by JHGELLIOTT
Active Home macros JeffVolp 2 11843 Last post October 01, 2008, 04:32:44 PM
by JeffVolp
Pages: 1 ... 3 4 [5] 6 7

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll
X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.