Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10 Community wants to know how you use your X10 system!
Share your story in the Automated Home Showcase.

Pages: [1] 2 3 ... 75
  Subject Started by Replies Views Last post
KR19A Slimfire Remote Programming Discrepancies... [Updated: 2006/11/22] « 1 2 » TakeTheActive 22 86146 Last post December 03, 2014, 12:24:50 AM
by HA Dave
[VOLUNTEERS] *Comprehensive* Filter, Passive Coupler & Signal Analyzer LINK List TakeTheActive 8 41955 Last post January 31, 2012, 11:28:07 AM
by bkenobi
X10 automation helpful links (more than just Active Home Pro links) Tuicemen 0 16830 Last post October 18, 2007, 10:18:18 PM
by Tuicemen
TTA's Useful "Forum-Related" FAQ LINKs Thread [Updated: 2007/09/29] TakeTheActive 0 14858 Last post September 29, 2007, 09:00:55 PM
by TakeTheActive
X10 Glossary [Updated: 2007/07/20] TakeTheActive 3 25905 Last post July 20, 2007, 10:51:05 AM
by TakeTheActive
Technical Help and Troubleshooting TakeTheActive 0 19537 Last post March 10, 2007, 03:07:56 AM
by TakeTheActive
XPS4 Installation issue --Neutral? patches 3 197 Last post May 07, 2017, 04:25:20 PM
by patches
Diagnosing inoperative KR15A « 1 2 3 4 » andyd 58 926 Last post May 06, 2017, 02:55:58 PM
by dhouston
Yet another LED issue . . . leakage current and the local control circuit « 1 2 » dspiffy 26 532 Last post May 05, 2017, 06:46:37 PM
by Brian H
X10 Mini Controller question Leayer 11 504 Last post May 04, 2017, 06:21:56 AM
by dhouston
evrything worked before I moved...... blenderbender 8 141 Last post May 02, 2017, 06:32:43 PM
by blenderbender
DST and the CM15a (again) andyd 0 76 Last post April 20, 2017, 07:22:25 PM
by andyd
Interference from LED bulbs dspiffy 10 350 Last post April 19, 2017, 09:55:39 AM
by JeffVolp
Another LED bulb issue dspiffy 6 223 Last post April 15, 2017, 08:39:10 PM
by dspiffy
X10 module date codes toasterking 5 1998 Last post April 08, 2017, 06:46:51 PM
by toasterking
When Lamps Turn Themselves On... EddieG 12 366 Last post April 04, 2017, 11:05:47 AM
by Brian H
Why is my controller outlet-dependant? « 1 2 » EddieG 17 639 Last post March 29, 2017, 11:27:56 AM
by bkenobi
Command from XPT not received by XPS3 on same circuit « 1 2 » toasterking 20 3084 Last post March 18, 2017, 02:49:04 PM
by toasterking
CM17A stopped working ChromeTemplar 8 401 Last post March 10, 2017, 09:25:46 AM
by Tuicemen
RKR24 mcoley 3 252 Last post February 21, 2017, 06:22:07 AM
by Brian H
Pages: [1] 2 3 ... 75

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll
X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.