Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: DSC7000 not connect to any device  (Read 6579 times)

Vandalized Victim

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 21
DSC7000 not connect to any device
« on: September 06, 2006, 01:52:07 PM »

I installed a DS7000 kit in early July after my house being vandalised. It works okey until last Saturday Sep-2 that I found no chimes when I opened the door. Then I tried to reprogram (I always did that when the system got any hi-cup like flashing light on one of the devices etc.) it by unplug all the batteries in DSC7000 as well as the window/door sensors and the heat motion sendors, key chain RC and palm RC etc. Now it won't connect to any of my devices any more. AC power light still on, if I pressed the alarm button on DSC7000 itself it still starts dinging, but the remote just don't turn it off. It's not totally dead, yet, but just don't communicate with other devices. I even opended up some new sensors in my stock and tried to hook it up but just don't talk with each other. Can anyone help what's wrong with my system and how to fix it? Should I return to X10 and get a new one?
Logged

TakeTheActive

  • Hero Member
  • *****
  • Helpful Post Rating: 126
  • Posts: 1047
  • Old !@#$% Tinkerer!
Re: DSC7000 not connect to any device
« Reply #1 on: September 07, 2006, 08:46:19 PM »

I installed a DS7000 kit in early July after my house being vandalised. It works okey until last Saturday Sep-2 that I found no chimes when I opened the door...

...Should I return to X10 and get a new one?

Based on your statements here, and in the "other" recent Home Security thread, call in and get an RMA #.  :(
Logged
Low Post Count != Low Knowledge - High Post Count != High Knowledge ;)

ADVICE TO X-10 NEWBIES FROM AN X-10 OLD-TIMER

Charles Sullivan

  • Hero Member
  • *****
  • Helpful Post Rating: 94
  • Posts: 1565
    • HEYU - X10 Automation for Linux, Unix, and Mac OSX
Re: DSC7000 not connect to any device
« Reply #2 on: September 07, 2006, 09:21:28 PM »

Try disconnecting the DSC7000 from AC power, removing the batteries, and letting it sit for an hour.  Then replace the batteries, plug it up again and re-test.

Disclaimer: I don't own one of these devices, but that procedure is a common fix for lockups in other X-10 devices.
Logged
Yesterday it worked.
Today it doesn't work.
X10 on Windows is like that.

HEYU - X10 Automation for Linux, Unix, and Mac OS X     http://www.heyu.org
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.