Please login or register.

Login with username, password and session length
Advanced search  

News:

The New WIFI Module is now available!
                   *****Here's the link******

Pages: 1 [2]

Author Topic: Flooding!  (Read 36762 times)

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 252
  • Posts: 8413
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: Flooding!
« Reply #15 on: January 05, 2013, 10:14:50 AM »

The email setup may indeed be the issue.
I believe dispatcher was configured to use POP3 if your using hotmail ,gmail, or Yahoo it may not work with those out going addresses.
Gmail for one needs a port # which X10dispatcher wasn't coded for.

I have added Gmail email flooding alerts to X10SW available in the new PCC plug-in pack to be released shortly
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

birdzeye

  • Hero Member
  • *****
  • Helpful Post Rating: 3
  • Posts: 475
Re: Flooding!
« Reply #16 on: January 19, 2013, 10:57:33 AM »

Hey Tuicemen,
Are you supposed to have dispatcher armed or disarmed for this thing to work, or does it matter?
Also, I've notice in the Dispatcher Macros section, that when I try to change the setting for SmtpSSL it won't save the change--it's always listed as FALSE---and I want to change it to TRUE but it won't save it (and yes I pressed 'Apply Changes' and 'SAVE').
Any suggestions?
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 252
  • Posts: 8413
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: Flooding!
« Reply #17 on: January 20, 2013, 07:43:42 AM »

I don't think it matters allthough one would think it needs to be armed.
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

birdzeye

  • Hero Member
  • *****
  • Helpful Post Rating: 3
  • Posts: 475
Re: Flooding!
« Reply #18 on: January 20, 2013, 02:54:11 PM »

I don't think it matters allthough one would think it needs to be armed.

What about the SmtpSSL thing? My copy of dispatcher is not saving changes I make to it. How come?

I also installed pccompanion, and it crashes when I try to open the Camera viewer--and no I don't have another video capture device on at the same time.

I'd really like to use pccompanion with TAC, but I'm having difficulty with pcc crashing.
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 252
  • Posts: 8413
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: Flooding!
« Reply #19 on: January 20, 2013, 03:13:03 PM »

Althought I didn't create x10dispatcher the save settings may be related to a OS security setting.
Are you running as administrator?
What OS are you running?
As for PCC your best to post in the PCC support section on my forum.
Make sure your running the latest version as well.
be sure to supply:
OS info
Video capture device
and any error messages that may pop up
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum
Pages: 1 [2]
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.