Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: Do I need new WS13A switches?  (Read 8389 times)

jabrandt123

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Do I need new WS13A switches?
« on: October 26, 2006, 12:08:21 AM »

I just bought a home that has 3 WS13A switches already installed.  Of the 3, only one is working with the X-10 Professional Remote control that also came with the house.  The other two may be operated manually to turn on the appliances -- a pool light and a pool pump to run a waterfall -- but I cannot get them to operate via the remote.  I've checked and re-checked the house code and unit code settings a few times to no avail.

Do these types of switches occasionally lose their signal receiver capability?  Is there anything else I should check before committing to buying new switches?

Thanks,

jabrandt123
Logged

TakeTheActive

  • Hero Member
  • *****
  • Helpful Post Rating: 126
  • Posts: 1047
  • Old !@#$% Tinkerer!
Re: Do I need new WS13A switches?
« Reply #1 on: October 26, 2006, 12:14:07 AM »

...Do these types of switches occasionally lose their signal receiver capability?  Is there anything else I should check before committing to buying new switches?

MAP / MEASURE / CORRECT
:)

Follow the recommendations in my FAQs / Sig Link and you should be able to reach a solution...
;)


[TTA Edit: Moved MAP / MEASURE / CORRECT to TTA's Troubleshooting Thread.]
« Last Edit: November 18, 2006, 03:25:25 PM by TakeTheActive »
Logged
Low Post Count != Low Knowledge - High Post Count != High Knowledge ;)

ADVICE TO X-10 NEWBIES FROM AN X-10 OLD-TIMER
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.