Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: CM11A/AH Timer Problem: SR227 Turns ON; Won't Turn OFF.  (Read 11808 times)

miller9951

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
CM11A/AH Timer Problem: SR227 Turns ON; Won't Turn OFF.
« on: November 21, 2006, 08:29:36 AM »

I have been using X10 for three to four years now and I only use it around the holidays. For the last two years I have been experiencing some problems with my X10. Last year I installed a dryer phase coupler/repeater and it seemed to help but this year I have a SR227 socket that is not working properly. It will turn on at the correct time but it will not turn off by the timer but it will turn off if I manually switch it off with Activehome. Does anyone have any ideas of what I could try to fix this problem?

Thanks,
Eddie
Logged

Puck

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 171
  • Posts: 1799
Re: CM11A/AH Timer Problem: SR227 Turns ON; Won't Turn OFF.
« Reply #1 on: November 21, 2006, 09:29:00 AM »

I'm not familiar with the original ActiveHome, but since you can turn it off manually (via ActiveHome) then I would think the Timer should work also. They are sending the OFF Signal from the same place.

Maybe double check your Timer or try creating another one at a different time for test purposes.
Could there be something else that is on when your Timer is trying to turn the SR227 OFF? But is not ON when you go to turn it OFF manually?
If ActiveHome has an Activity Monitor, does it show the Timer is sending the PLC OFF Command?
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.