Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: alarm sounding  (Read 4032 times)

RobinBrown

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
alarm sounding
« on: January 09, 2007, 11:02:26 PM »

Has anyone else had problems with their security system sounding an alarm that wont quit.
My Protector Plus PS561, keeps beeping 5 prolonged beeps which I understand is telling me that one of my door sensors or motion detectors is not feeding back to it.  The problem is that the sensor that it is telling me is the problem is a door sensor and I have changed the batteries and checked it out and everything seems to be fine.  I had it do this before, telling me that another door sensor was not working and the only way I could get it to stop was to disconnect that door sensor and use a motion detector instead.  Has anyone else had this problem and successfully solved it?
Logged

Puck

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 171
  • Posts: 1799
Re: alarm sounding
« Reply #1 on: January 10, 2007, 02:18:30 AM »

The problem is that the sensor that it is telling me is the problem is a door sensor and I have changed the batteries and checked it out and everything seems to be fine.

The problem could be a degraded RF signal from the sensor by the time it reaches the PS561. Look for something (particularly) metallic that could be in the signals path. (I.E. stove, fridge, duct work inside a wall, etc.) You may have to reposition the PS561 so that no sensor's RF signal gets degraded/blocked.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.