Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: Can not connect at all. EVER  (Read 16914 times)

Jollydodger

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 16
Can not connect at all. EVER
« on: February 06, 2007, 08:39:32 PM »

I wish I could upload a screen shot here but the KB limit is too low.

I try to connect, trys to connect, disconnects, checks registration, waits xxx seconds, trys to connect, disconnects, checks registration, waits xxx seconds, trys to connect etc.

Doesn't matter what the firewall or DMZ settings are, still no connection.
Logged

Walt2

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 28
  • Posts: 781
Re: Can not connect at all. EVER
« Reply #1 on: February 07, 2007, 07:32:52 AM »

From where are you trying to connect?  From within your own home network (another PC at home)?  From a PC at work?
Logged
* Sears Home Control System, Radio Shack Plug 'n Power, NuTone, Stanley LightMaker, BSR, HomeLink.
* Tecmar Device Master, CP290 (LightHouse), CM11A (AH), CM14A (AH2), CM15A (AHPro).

Jollydodger

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 16
Re: Can not connect at all. EVER
« Reply #2 on: February 07, 2007, 03:26:59 PM »

I am trying to connect from home, my home network:

WIFI - router - cable modem - internet.
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 265
  • Posts: 9443
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: Can not connect at all. EVER
« Reply #3 on: February 07, 2007, 03:36:18 PM »

If you can't connect for the same PC then it is a router or firewall problem If you can connect from the your server PC but not the others on the network it is still likely a router problem! You have to go into the router setup and enable port forwarding! Depending on the make of the router you may have to change some other settings which will enable cam viewing etc! ;) :D ;D
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

Jollydodger

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 16
Re: Can not connect at all. EVER
« Reply #4 on: February 08, 2007, 04:50:04 AM »

If you can't connect for the same PC then it is a router or firewall problem If you can connect from the your server PC but not the others on the network it is still likely a router problem! You have to go into the router setup and enable port forwarding! Depending on the make of the router you may have to change some other settings which will enable cam viewing etc! ;) :D ;D

Firewalls are down! Can not connect to "MyHouse Service! No documentation on what port(s) to forward! No documentation on what other router settings to change!

Thanks anyway!
Logged

Puck

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 171
  • Posts: 1799
Re: Can not connect at all. EVER
« Reply #5 on: February 08, 2007, 08:24:47 AM »

No documentation on what port(s) to forward! No documentation on what other router settings to change!

MyHouse Online

MyHouse Online Port and Protocol Information

Logged

Jollydodger

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 16
Re: Can not connect at all. EVER
« Reply #6 on: February 08, 2007, 09:01:31 AM »

Thank you Puck, that was good information as always, I missed that page. I did run the active X control on the test page and passed just fine, so sadly this apparently is not the problem. I had opened ports 80 and 8001 before but wasn't sure the official X10 position on which ports to open, as I am now due to your guidance.

Thanks for the link.
Logged

jelester

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 23
Re: Can not connect at all. EVER
« Reply #7 on: February 08, 2007, 01:03:10 PM »

I had the same problem with my desktop not wanting to connect.  Sometimes I could and some times I could not.  I got a laptop for Christmas and to my suprise I can
connect practially all the time on it going through a router.  I made no changes on the laptop or router but it works.  When I try to do it on the dektop 90% of the time I cannot connect.
jelester
« Last Edit: February 08, 2007, 01:05:55 PM by jelester »
Logged

Puck

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 171
  • Posts: 1799
Re: Can not connect at all. EVER
« Reply #8 on: February 08, 2007, 01:33:54 PM »

jelester: If you have your laptop & PC on different router ports (which no doubt you do), then there could be a router-firewall setting that is applied to just the laptop's LAN IP which allows just it to connect. Just something you may want to look at in case you haven't already.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.