Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: Can't Dim the XPD3-IW  (Read 2648 times)

dlongnecker

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 18
Can't Dim the XPD3-IW
« on: March 12, 2007, 07:41:40 PM »

I bought a set of XPD3-IW switches to replace a non-X10 dimmer switch in my dinning room.

Hooked up the switch.  Set it to B4.  From the switch, I can turn off and on the lights.  I can also dim the lights.

From my handheld remote, I can turn the lights on and off.  However, I can not DIM the lights. 

From the activehome pro software, I can turn off and on the lights, but can not DIM the lights (in fact with the activehome pro software, it doesn't give me a dimable option.)  I tried to fool it and pick a three way siwtch that is dimable, but that didn't work.

Should the XPD3-IW be dimable from the remote and activehome pro?  If so, any thoughts as to what I did wrong?
Logged

Puck

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 171
  • Posts: 1799
Re: Can't Dim the XPD3-IW
« Reply #1 on: March 13, 2007, 09:36:06 PM »

From the activehome pro software, I can turn off and on the lights, but can not DIM the lights (in fact with the activehome pro software, it doesn't give me a dimable option.)  I tried to fool it and pick a three way siwtch that is dimable, but that didn't work.

I don't use this model of switch, but you are right, AHP calls the XPD3 switch a dimmer but when you select it there is no dimmer control. Select the XPDI3 instead... that one will function the same but will give you the dimmer slider.

However, this is not the cause of your remote dimming problem.

Quote
Should the XPD3-IW be dimable from the remote and activehome pro?  If so, any thoughts as to what I did wrong?

Yes it should be. As long as your remote's house code is the same as the XPD3-IW's and that house code is set to be Transceived in the CM15A, then it should be dimming. If you can turn it on & off from the remote, then the dimming should be working as well.

Do you have another transceiver on the same house code that could be causing signal interference?
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.