Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: x10 powerhouse  (Read 9862 times)

Mehtevas

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
x10 powerhouse
« on: April 01, 2007, 01:35:10 PM »

I have just installed the powerhouse and it seems to work well, but I just activated the alarm to test it, and though it went off I can not get the sec. lights to turn off or the horn to turn back on any help would be great

thank you
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 292
  • Posts: 12840
Re: x10 powerhouse
« Reply #1 on: April 01, 2007, 03:23:35 PM »

Could you describe your setup in more details.
Maybe what added modules you have and the addresses they are set to.
Did all the modules respond on the test trigger and now not responding?
Logged

Mehtevas

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: x10 powerhouse
« Reply #2 on: April 01, 2007, 08:15:29 PM »

sure thank you for responding
I only have a few set up, i have 7 door\window and one motion detect. and one security lights
I am now getting an error on one of my doors i can bypass it and set the alrm but my horn wont work, and I check the door and everything is fine, opening and closing it sets off he door chime

thank you again for your help
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 271
  • Posts: 10097
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: x10 powerhouse
« Reply #3 on: April 01, 2007, 09:03:47 PM »

Mehtevas if you referring to the compact power horn which plugs in separately it may be defective!
I just received mine last weekend and have yet to get mine to fire with anything!
I just emailed support so we'll see what they have to say! ;)
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 292
  • Posts: 12840
Re: x10 powerhouse
« Reply #4 on: April 02, 2007, 07:05:17 AM »

If you have a manual controller or a way to send X10 On Off signals. Sending an On Off cycle at about 1 second intervals; on the powerhorns address. Should trigger it in about 4 cycles and it should continue for a few seconds after the cycle stops.
Logged

TakeTheActive

  • Hero Member
  • *****
  • Helpful Post Rating: 126
  • Posts: 1047
  • Old !@#$% Tinkerer!
Re: x10 powerhouse
« Reply #5 on: April 06, 2007, 01:29:51 PM »


I have just installed the powerhouse... ...I can not get the sec. lights to turn off or the horn to turn back on...

If this is the first X10 product in your home, you need to start off with the basics in my MAP / MEASURE / CORRECT LINK (see the FAQ).

Until you determine if your house is full of NOISE GENERATORS and/or SIGNAL SUCKERS, troubleshooting any X10 problem will be "Hit-or-Miss"...
Logged
Low Post Count != Low Knowledge - High Post Count != High Knowledge ;)

ADVICE TO X-10 NEWBIES FROM AN X-10 OLD-TIMER
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.