Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Pages: [1] 2

Author Topic: Re: Welcome to the MyHouse Online Forum! [5 of 6]  (Read 25987 times)

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
Re: Welcome to the MyHouse Online Forum! [5 of 6]
« on: January 06, 2006, 05:29:41 PM »

At present MyHouse must relay through the X10 <BR>MyHouse servers.


Welcome to the MyHouse Online Forum! [1 of 6]

Re: Welcome to the MyHouse Online Forum! [2 of 6]

Re: Welcome to the MyHouse Online Forum! [3 of 6]

Re: Welcome to the MyHouse Online Forum! [4 of 6]

Re: Welcome to the MyHouse Online Forum! [6 of 6]


[TTA Edit: Experiment to determine whether or not SPLITTING 'Highly-Viewed' / 'Highly-Replied' but currently

INACTIVE threads from LONG, LONG AGO (I'm starting with ~2 years) into parts will allow current

ACTIVE threads to appear in the Top 10 Topics (by Replies) section of the

Statistics Center (aka More Stats) Page.

NOTE: I *WILL* address the <BR> problem...]
« Last Edit: April 19, 2007, 11:58:41 PM by TakeTheActive »
Logged

moises

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
Re: Welcome to the MyHouse Online forum!
« Reply #1 on: January 06, 2006, 07:22:25 PM »

X-10:
DO YOU WANT TO HELP ME PLEASE?
THE CONECTION FROM THE REMOTE CYPER PC...IS
SURE?   THE ID, USER NAME AND PASSWORD
WHERE CAN BE ERASER AFTER THE X-10 MYHOUSE
SESSION?
Logged

loma

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 45
Re: Welcome to the MyHouse Online forum!
« Reply #2 on: January 07, 2006, 07:59:20 PM »

Is there any possibility that this will
ever work properly and be dependable?

Once again cannot connect. Also the few
times I can connect, then I cannot get
video. When? Oh when?
Logged

loma

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 45
Re: Welcome to the MyHouse Online forum!
« Reply #3 on: January 08, 2006, 10:03:36 PM »

Still cannot connect. Has anyone been able
to connect or is X10 server still not
working?
Logged

Henri T

  • Sr. Member
  • ****
  • Helpful Post Rating: 1
  • Posts: 111
  • using X-10 since '80s ...
Re: Welcome to the MyHouse Online forum!
« Reply #4 on: January 09, 2006, 12:26:35 AM »

Now I can not connect to MyHouse server ?
WHY ?
It was working good few days ago ?

I have done nothing ??? NO CHANGE !!!

We have paid for this plugin ...

We are not beta testers.

Thanks
Logged
Thank you !
:) Automation is funny with X10 Gadgets ! ;)

jim b

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: Welcome to the MyHouse Online forum!
« Reply #5 on: January 09, 2006, 12:58:07 AM »

Sure wish X-10 would post an email to its
subscribers when the service goes down and
when they expect it to be up again..... this
has been a very frustrating evening
Logged

Henri T

  • Sr. Member
  • ****
  • Helpful Post Rating: 1
  • Posts: 111
  • using X-10 since '80s ...
Re: Welcome to the MyHouse Online forum!
« Reply #6 on: January 09, 2006, 01:45:53 AM »

Hi,

Look at this log :


Active Home Professional

Network Events Report : 01/09/2006
01:39:35.146
Event Date/Time Action
0 01:38:24.834 Start Connection...
1 01:38:46.287 Connecting to MyHouse
Service..
2 01:38:46.287 Cannot Connect to MyHouse
Service
3 01:38:46.287 Verify MyHouse Plugin-in
Registration
4 01:38:46.318 Disconnected from MyHouse
Service
5 01:38:46.318 Trying to Reconnect...
6 01:38:46.334 Start Connection...
7 01:39:07.396 Connecting to MyHouse
Service..
8 01:39:07.412 Cannot Connect to MyHouse
Service
9 01:39:07.412 Verify MyHouse Plugin-in
Registration
10 01:39:07.443 Disconnected from MyHouse
Service
11 01:39:07.443 Waiting 8 s to Reconnect
12 01:39:15.474 Start Connection...

It's a matter of fact that the server is
not is not responding ...

Merci quand meme pour votre excellent
service ! (thanks for the good services ...)
Logged
Thank you !
:) Automation is funny with X10 Gadgets ! ;)

joe s

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 18
Re: Welcome to the MyHouse Online forum!
« Reply #7 on: January 09, 2006, 09:49:40 AM »

Two days with no connection. Someone needs
to get on the ball and correct the server
problem !
Logged

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
Re: Welcome to the MyHouse Online forum!
« Reply #8 on: January 09, 2006, 12:36:17 PM »

We're working on it. I'm sorry for all the
problems so far.
Logged

anonymous

  • Guest
Re: Welcome to the MyHouse Online forum!
« Reply #9 on: January 10, 2006, 12:21:29 PM »

X10Pro
Todays email aid is touting an internet
control center package. Is this something
to replace the current software that seems to
have so many problems ?
If you can't get MyHouse online working
properly, will this be offered free as a
replacement ?
Thanks,
Joe
Logged

loma

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 45
Re: Welcome to the MyHouse Online forum!
« Reply #10 on: January 10, 2006, 02:45:34 PM »

Good question Joe. That is if that one
works.

X10.When will we be able to use what we
have paid for and be in a position to
consistently have it working?
Logged

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
Re: Welcome to the MyHouse Online forum!
« Reply #11 on: January 10, 2006, 06:26:03 PM »

The package in today's e-mail isn't a new
piece of software. It's a bundle of existing
products.

We made a couple changes to the server today
that we think should help the problems that
you've been seeing. We're going to continue
to work on this and I hope to have it all
resolved this week.
Logged

Ant

  • Guest
Re: Welcome to the MyHouse Online forum!
« Reply #12 on: January 11, 2006, 08:25:54 AM »

I could finally connect from home last
night, but at work I cannot.

Is this due to the firewall or something?
I hope not as no employee will have any
control over that (which essentially
prevents the controlling the system
from 'Anywhere in the World').....

Cheers,

Ant
Logged

ts

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
Re: Welcome to the MyHouse Online forum!
« Reply #13 on: January 18, 2006, 09:19:46 PM »

few questions for X10 Pro

Is it possible to access the still or video
from the remote computer? just like webview
that I have.

Is it possible not to remember the password
entry from the remote computer? for
security issue.  Again, just like the
webview.

Is it possible to enable and disable
still/snap/video function from the remote?
Icons are there, but does not seems to work.

Can I customize the multi cameras view? in
such that 2x4 2x3 and etc..., currently
default to 2x2 3x3 ..
Logged

loma

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 45
Re: Welcome to the MyHouse Online forum!
« Reply #14 on: January 18, 2006, 10:43:05 PM »

I still cannot receive video remotely. What
causes the status to indicate "video
connection closed" when I have done nothing?



Logged
Pages: [1] 2
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.