Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: Video Sender IR problem  (Read 12292 times)

lpierce

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Video Sender IR problem
« on: May 28, 2007, 11:54:10 PM »

I'm getting great video and audio from the  set up  but the IR sender portion leaves a lot to be desired.  THe receiver unit seems very critical as to the position of where it is compared to where I'm trying to get it to change channels.  Some days it great and somes it a bear to get it to wok if at all..  has anyone else had the problem of using the IR set up  and have it be consistantly work ??

Is there a secret set up I'm missing

Larry
Logged

HA Dave

  • Hero Member
  • *****
  • Helpful Post Rating: 174
  • Posts: 6836
Re: Video Sender IR problem
« Reply #1 on: May 29, 2007, 08:23:17 PM »


........... has anyone else had the problem of using the IR set up  and have it be consistantly work ??

Is there a secret set up I'm missing


If the unit with the IR emitters stuck on it is exposed to bright light... that could be a problem.... a little duct tape could help.
OR you can use the X10's IR Extender They work GREAT.
Logged
New ideas for marketing Smarthomes may alter the Home Automation world completely.... and forever.

barryb2

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Re: Video Sender IR problem
« Reply #2 on: January 29, 2008, 10:46:12 PM »

I just received my video sender and cannot get the IR extender to work at all.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.