Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Pages: 1 [2] 3 4 ... 13

Author Topic: *ONE* THREAD for Unsigned VA11A Driver and Windows Vista!  (Read 413079 times)

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: AHP Video Adapter (VA11A) Does Not Install Under Windows VISTA [A]
« Reply #15 on: August 09, 2006, 10:54:45 AM »

Read my post above yours.  There IS a driver for Vista, but you have to Send a Private Message to X10Pro for it.
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!

d2g2

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Unsigned VA11A Driver and Windows Vista [B]
« Reply #16 on: February 02, 2007, 09:25:30 AM »

I just upgraded my pc to Vista, and now I can't access my camera over the internet.  On the gate.x10.com web page, I just get the blank black box with the small red x in the upper left corner.  It prompts me to load active x, but then nothing happens.

Does anyone know how to get x10 to work with Vista?
Logged

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: Unsigned VA11A Driver and Windows Vista [B]
« Reply #17 on: February 02, 2007, 12:03:25 PM »

Supposidly, X10 is working on getting AHP (and the assorted plug-ins) Vista certified.  That may be covered in the next upgrade, but no one knows when that will be released. The lastest general version is 3.204 for AHP and 3.206 if you added On Alert
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!

JMac

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 462
Re: Unsigned VA11A Driver and Windows Vista [B]
« Reply #18 on: February 02, 2007, 01:10:40 PM »

I can't get it to work on Wiindows XP........
Logged

JMac

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 462
Re: Unsigned VA11A Driver and Windows Vista [B]
« Reply #19 on: February 02, 2007, 03:05:22 PM »

Sorry about that........I reinstalled everything and Vanguard is fine. ???
Logged

steven r

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 74
  • Posts: 2189
  • Halloween with X10
Re: Unsigned VA11A Driver and Windows Vista [B]
« Reply #20 on: February 02, 2007, 06:06:48 PM »

So are we observering problems using X10 with Windows Vista?
Anyone surprised?

Seriously I would like to get some feedback as to how well X10 is or isn't working with Vista.
Logged
BVC let's me tell my camera where to go!
:) Murphy is my beta testing pal. He helps me find problems whether I like it or not. :)

wedway

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
VA11A Video Capture & Windows Vista [C]
« Reply #21 on: February 04, 2007, 11:49:13 AM »

I just installed Windows Vista on my PC and now the VA11A video capture device no longer works. Does anyone know if X10 plans on releasing updated drivers in the near future?

Any help would be appreciated!

Thanks!

Logged

HA Dave

  • Hero Member
  • *****
  • Helpful Post Rating: 174
  • Posts: 6845
Re: VA11A Video Capture & Windows Vista [C]
« Reply #22 on: February 04, 2007, 01:18:37 PM »

I just installed Windows Vista on my PC and now the VA11A video capture device no longer works. Does anyone know if X10 plans on releasing updated drivers in the near future?

I certainly DON'T know what X10 has planned!

But I am one of those guys that always sees the bright side. Most of X10 stuff works well enough on what is NOW those OLD Operating Systems. For years (my first computer was a Vic 20) I have tried to find useful purposes for outdated computers. Now the solution seems to have been found.

The old P2 PC with XP home is fine (if not excellent) for home automation. If you don't already have one collecting dust, by spring you should be able to find one curb-side the eveing before trash collection.
Logged
New ideas for marketing Smarthomes may alter the Home Automation world completely.... and forever.

nyrnd

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Windows Vista & Unsigned X10 Drivers [D]
« Reply #23 on: February 05, 2007, 08:42:56 AM »

I am about to install Windows Vista.  In the readiness section it advised me that I would have to find a new driver for Active Home Pro after installation.  I cannot find it on the website.  Can you help.
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12690
Re: Windows Vista & Unsigned X10 Drivers [D]
« Reply #24 on: February 05, 2007, 12:23:29 PM »

We have seen no Vista drives announced yet; from X10. Hopefully soon.
Logged

darkstarz

  • Sr. Member
  • ****
  • Helpful Post Rating: 3
  • Posts: 79
  • USMC - Semper Fi - Once a Marine, Always a Marine
    • Darkstarz World
Re: VA11A Video Capture & Windows Vista [C]
« Reply #25 on: February 08, 2007, 12:03:45 PM »

  I too have the same problem with Windows Vista and the X10 video adapter. I emailed X10 Tech Support a few days back and still haven't gotten any reply from them. Begining to think I'm not going to at this rate. They managed to provide a updated driver for the control module used in AHP, but that's been it. It's kind of useless when you can't used the I-Witness plug-in and view / use the camera's you have purchased as well.


  HELLO X10 ! ! !  Is anybody out there listening ? ? ? ? ?
 >:(
Logged
Larry S.
http://www.darkstarz.com
The impossible we do immediately,
Miracles may take us a day longer.

darkstarz

  • Sr. Member
  • ****
  • Helpful Post Rating: 3
  • Posts: 79
  • USMC - Semper Fi - Once a Marine, Always a Marine
    • Darkstarz World
Re: AHP Video Adapter (VA11A) Does Not Install Under Windows VISTA [A]
« Reply #26 on: February 08, 2007, 12:10:27 PM »

  If there's a so called fix that X10 has for Windows Vista, it's a pretty damn stupid thing to have to PM anyone for it. This is something that should be provided to ALL, right from their website, with a notice to all who own/use AHP and Windows Vista, none of this PM ****, period!
 I've emailed X10 TechSupport with the problem last week, and have not received any reply at all, so if there is a fix, nobody there seems to know about it.
Logged
Larry S.
http://www.darkstarz.com
The impossible we do immediately,
Miracles may take us a day longer.

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12690
Re: AHP Video Adapter (VA11A) Does Not Install Under Windows VISTA [A]
« Reply #27 on: February 08, 2007, 12:19:21 PM »

With Vista shipping on most of the new computers now. I would think it would be in X10s interst to make it public. If folks have to ask for it, maybe they will buy into a different protocol. Like ZWave etc.!
Logged

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: Windows Vista & Unsigned X10 Drivers [D]
« Reply #28 on: February 09, 2007, 07:59:44 PM »

A good friend of mine who uses Active Home Pro has undated his PC to Vista.  When he updated, he plugged in the CM15A, Windows promptly saw it and applied the drivers and it was recognized in the USB section of the Hardware Confuration.  AHP was re-installed and saw the interface and his backed up .ahx files worked perfectly.

That may answer the question of whether or not AHP will work under Vista.
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!

Don N

  • Hero Member
  • *****
  • Helpful Post Rating: 14
  • Posts: 311
Re: Windows Vista & Unsigned X10 Drivers [D]
« Reply #29 on: February 09, 2007, 08:04:02 PM »

If it's that easy ... wonder why X10 hasn't announced it.  Just a thought.
Logged
Pages: 1 [2] 3 4 ... 13
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.