Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Pages: 1 ... 8 9 [10] 11 12 13

Author Topic: *ONE* THREAD for Unsigned VA11A Driver and Windows Vista!  (Read 415106 times)

elevatorman

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: VA11A Driver with Windows Vista Ultimate [G]
« Reply #135 on: July 26, 2007, 08:18:35 PM »

Have the exact problem, got no reply from X-10 when asked for help
Logged

excited1

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Re: *ONE* THREAD for Unsigned VA11A Driver and Windows Vista!
« Reply #136 on: July 31, 2007, 02:51:44 PM »

I'm sorry, but I have read through all 9 pages here and still cannot view any video from my camera.

- I have AHP3.204.
- I downloaded x10drivers.exe
- I updated and commented out the 3 lines, then the 2 lines (uncommenting the IYUV_32.dll in the CopyCodec definition)
- I changed the 2nd to last line description to add Modified at end of string.
- I've reinstalled the driver successfully in device manager (in Imaging devices, now called X10 VA11A Video Capture Modified)
- I've gone in and enabled many services which I previously disabled to make Vista lighter weight.  Unloaded, system runs 61 processes.

I'm running Vista Home Premium, Version 6.0, Build 6000.

Any help or direction is much appreciated. :(
Logged

elevatorman

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: VA11A Driver with Windows Vista Ultimate [G]
« Reply #137 on: August 03, 2007, 10:32:17 AM »

Received reply from X-10.
Have no plans for Vista drivers at this time.
Logged

glorydays

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: *ONE* THREAD for Unsigned VA11A Driver and Windows Vista!
« Reply #138 on: August 12, 2007, 08:04:35 PM »

Does anyone know if there is a driver for the VA11A that will work for Vista Home premium?
Logged

glorydays

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: VA11A Driver with Windows Vista Ultimate [G]
« Reply #139 on: August 12, 2007, 08:48:09 PM »

 >:(Just got my new VA11A but will not work under VISTA HOME PREMIUM does anyone know why it will not work with VISTA? when I got it There was no indication that it would not run under VISTA
Logged

steven r

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 74
  • Posts: 2189
  • Halloween with X10
Re: VA11A Driver with Windows Vista Ultimate [G]
« Reply #140 on: August 13, 2007, 10:13:46 AM »

...Just got my new VA11A but will not work under VISTA HOME PREMIUM does anyone know why it will not work with VISTA? when I got it There was no indication that it would not run under VISTA...
That's because X10 is more interested in marketing product than fixing problems like that. X10 hasn't taken the steps to create drivers for it to work on Vista yet. I too am disappointed that they don't post a disclaimer with using the VA11A with Vista.

There have been some limited successful work arounds posted on this forum.

Good luck.
Logged
BVC let's me tell my camera where to go!
:) Murphy is my beta testing pal. He helps me find problems whether I like it or not. :)

guitar9999

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Re: *ONE* THREAD for Unsigned VA11A Driver and Windows Vista!
« Reply #141 on: August 24, 2007, 06:43:24 PM »

Hello,

I have the same Issue as Dgarces. There is no  "Open" so that you can re-install the special CA506AV.inf with the ;;;  according to
the instructions.   So somthing is missing a step or did not run it or something.  Does anyone have successful steps to get the
VA11A working on Windows Vista  or  know what  should be done different in place of the  Open mentioned  above?

I tried re-install and  all the visable options but there  is no Open to re-install.

Thanks
David   >:(
Logged

cowboy47

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Re: *ONE* THREAD for Unsigned VA11A Driver and Windows Vista!
« Reply #142 on: August 30, 2007, 10:31:16 AM »

Well, I am new to this forum but I did read through the posts, tried the suggestions but it would not work with vista. Anyone have any influence or friends that are working on these drivers? Vista is supposed to release SP1 this week, so it should meet the criteria of someone who stated that no operating system from Microsoft is considered stable until the 1st service patch.

Logged

steven r

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 74
  • Posts: 2189
  • Halloween with X10
Re: *ONE* THREAD for Unsigned VA11A Driver and Windows Vista!
« Reply #143 on: August 30, 2007, 04:07:56 PM »

...Vista is supposed to release SP1 this week, so it should meet the criteria of someone who stated that no operating system from Microsoft is considered stable until the 1st service patch.
Maybe. Optimistically I'd say the odds might be more than 50% in favor. However, realistically I still don't expect any rush on their part.

At least they won't be able to use that excuse any more.
Logged
BVC let's me tell my camera where to go!
:) Murphy is my beta testing pal. He helps me find problems whether I like it or not. :)

stingey

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
Re: *ONE* THREAD for Unsigned VA11A Driver and Windows Vista!
« Reply #144 on: September 30, 2007, 07:54:06 PM »

I tried dgarces3 thread on here and my VA11A driver is working just fine with Windows Vista Home Premium. I found out that the USB adaptor isn't showing and it still works just great! Thanks sooooooooo much dgarces3!  :)
« Last Edit: September 30, 2007, 08:08:59 PM by stingey »
Logged

geolog

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: *ONE* THREAD for Unsigned VA11A Driver and Windows Vista!
« Reply #145 on: October 10, 2007, 06:24:47 PM »

I've read through all nine pages, tried searches.  Could some one PLEASE post the link to Degarces3 thread that explains how to modify the VA11A drivers to run under VISTA.

thanks
Logged

-Bill- (of wgjohns.com)

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 81
  • Posts: 1340
  • He's just this guy. You know?
    • wgjohns.com
Re: *ONE* THREAD for Unsigned VA11A Driver and Windows Vista!
« Reply #146 on: October 11, 2007, 09:20:32 PM »

I've read through all nine pages, tried searches.  Could some one PLEASE post the link to Degarces3 thread that explains how to modify the VA11A drivers to run under VISTA.

thanks

After re-reading this thread myself, I believe the part of the thread being referred to starts here:
dgarces3 Re: Windows Vista & Unsigned X10 Drivers [D]
« Last Edit: October 11, 2007, 09:23:40 PM by -Bill- (of wgjohns.com) »
Logged
-Bill- (of wgjohns.com)
bill@wgjohns.com

In the real world, the only constant is change.

When I'm online you can find me in the Home Automation Chat Room!

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 271
  • Posts: 9947
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: *ONE* THREAD for Unsigned VA11A Driver and Windows Vista!
« Reply #147 on: October 12, 2007, 09:58:30 AM »

geolog:
The reason why you can't find the post that states how  dgarces3 modified the VA11A drivers to run under VISTA is because he didn't post one! You have to read the ones prior to his and after to piece it all together!
So few people tend to take the time to post exactly the steps they took to get something to work!
    Note Credit should be given to:

    [li]bnocturnal for posting the how to edit the dll
     [/li]
    [li]moocow for Posting the steps to get Vista to load the driver 
     [/li]

    [/list]
    Both of which  dgarces3 did! ;)
    Hope this Helps ;) clear up some confusion!
    [/size]
    « Last Edit: October 12, 2007, 01:42:23 PM by Tuicemen »
    Logged
    Please Read Topic:
    General Forum Etiquette
    Before you post!

    Find extra info @ My forum

    geolog

    • Newbie
    • Helpful Post Rating: 0
    • Posts: 3
    Re: *ONE* THREAD for Unsigned VA11A Driver and Windows Vista!
    « Reply #148 on: October 14, 2007, 02:03:38 PM »

    thanks
    will give it a try. 

     If not I'll make the machine a dual boot and load XP on it. Which is another option.
    Anyone interested in dual booting Vista and Xp can do a google search or here's the link I used.

    http://www.pro-networks.org/forum/about88231.html
    Logged

    silverfox

    • Newbie
    • Helpful Post Rating: 0
    • Posts: 2
    Re: *ONE* THREAD for Unsigned VA11A Driver and Windows Vista!
    « Reply #149 on: December 09, 2007, 02:35:28 AM »

    Hi,

    I got my wireless camera work on AHP (Ver. 3.206) installed in Win Vista Home Basic 32-bit OS.
    Thanks for all you guys posted all info on installation of VA11A on Win. Vista.
    I read all 9 pages and like to summarize the steps that get driver installed in Win Vista and work!

    Step zero: (from moocow )

    Turn off User Access Control (UAC).  It's under your user profile, and is tuned off by unchecking the box in the window that appears when you select this control.


    step one:(from bnocturnal )

    1.Navigate to C:\Program Files\Common Files\X10\DriverInstall\VA11A Video Capture"
    ((It always good to backup the file going to be altered.))
    2.Locate the file: CA506AV.inf  and make a copy of CA506AV.inf and rename it to something like CA506AV-backup.inf
    3.Open the file CA506AV.inf in Notepad and find the following section:

    [SPCA506AV.CopyDrivers]
    CA506AV.SYS
    STREAM.SYS

    [SPCA506AV.CopyCodec]
    IYUV_32.DLL
    MASH263.DRV

    5.  Change that section as shown below... (add semicolons in front of 3 lines...

    [SPCA506AV.CopyDrivers]
    CA506AV.SYS
    ;STREAM.SYS

    [SPCA506AV.CopyCodec]
    ;IYUV_32.DLL
    ;MASH263.DRV

    4. Save the file, and close notepad

    Step Two: (from moocow )

    Click on start, type CMD in the search box, then press Ctrl-Shift-Enter to open the DOS-type dialogue box as an administrator.

    Type bcdedit /set loadoptions DDISABLE_INTEGRITY_CHECKS and hit Enter

    Step Three:(from moocow ) and me ;)


    go to Device Manager
    Locate "Other Devices" and there are two "unknown device" with an exclamation point.
    select the top of the two unknown devices, the other will be an audio device( No need for now).
    right-click on the selected unknown device and select the Update Driver Software option
    Click "Browse my PC for driver software"(locate and install driver manually)
    Click "let me pick from a list of device drivers on my computer"
    Click browse and navigate to C:\Program Files\Common Files\X10\DriverInstall\VA11A Video Capture
    you can see VA11A video capture driver shown up. Highlight it and okay it. It will be installed.
    A red warning box will appear, select install anyway, and it will finally lnstall. 
    When successful, you'll see the VA11A under Imaging Devices in Device Manager with no exclamation point.

    Plug your CM15 and camera via USB, lunch AHP and you got the video!

    Hope these steps save all newbies a lots of time in the future. :)

    Logged
    Pages: 1 ... 8 9 [10] 11 12 13
     

    X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
    © Copyright 2014-2016 X10.com All rights reserved.