Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Pages: 1 [2]

Author Topic: Re: Help! RS Plug n' Power Alarm #49-1000 & X10 #49-1119 (Any X10 Siren Compatib  (Read 66625 times)

robert

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 10

You're probably right on the "all lights
on" command--I'm not sure on the "away"
setting-Since this is going to be for a
detached Garage I don't think my neighbors
world care for the siren sounding for a
minute every night and morning:( --will
test tonight.

One other note--instead of an AC
siren/Alarm I will be using a DC-
siren/Alarm with a 12v adapter.
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12729

Lamp modules don't like transformers, but
the 75 watt lamp maybe enough to keep things
happy. Just don't try to dim it.
Logged

leo

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 7

Hey Everyone, I purchaced my Radioshack 49-
1000 Wireless Alarm System probably around
5-6 months now, and I haven't really had
any problems with it, but the siren
included in the console is not very loud...
So I decided to purchace the SH10A from
www.smarthome.com, and It is expected to
come on 08-16-05.. I hope it works.. I
talked to Smarthome Tech Support, and to
RadioShack, and they said it should have no
problem working, since Plug `n Power is the
same as x10, only Plug `n Power is owned by
RadioShack.. Well if anyone has any
techniques or tips on making this work..
Please write me.. I am getting a little
worried about this, since everyone in the
forum is saying that they are not able to
get it to work... Eventhough I haven't
recieved it yet.. :( Hope it works :-) or I
will definately be on the phone with
RadioShack Corp. Please write me with ANY!
info..

Thanks,
Leo - LiLiTaLiAnO3591@AOL.COM
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12729

Both the PH508 and the SH10a will not work
correctly with the 49-1000. Both need a
cycling of ON; OFF signals on the House/Unit
code set on the code dials or an All Light
ON; All Units OFF [All Lights OFF also works]
At about a 1 to 2 second interval [my tests
show any slower than every two seconds will
not trigger either unit] and they trigger at
about the forth cycle. The 49-1000 does send
an ON; OFF cycle when triggered but also
does the next highest address. Like A1 and
A2. The timing or the added address messes
up both Powerhorns.
Logged

leo

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 7

I was reading lastnight in the 49-1000
manual, that the Lightcode 1&2 only respond
to the lights on lights off, because when
the alarm actully goes off, the lamp
modules setup, online flash if they are set
on lightcode 1 or 2, it also confirms that
in the manual... Just a try.. Maybe or
maybe not...
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12729

Yes by default, if you don't change it in
the setup. A1 and A2 are the two codes
flashed. If you change the light code the
next in line also is set. If you pick 16 as
the lightcode the second one loops back to 1.

I did some tests to see what the 49-1000
sends out when tripped. In a Panic Trip [may
not be in the manual. Push both the arm and
disarm button on the remote for a panic
trip]. Used B1 and B2 only because most of
my stuff is defaulted to the A House Codes.
It sends:
B1
B2
BON
B1
B2
BOff
Cycle continues till timeout or disarmed
The Powerhorns SH10a and PH580 are designed
to trip on an All Lights ON All Units OFF
from a DS7000 or the older RS Console. They
will also sound if they receive an ON OFF
cycle on the house and unit code it is set
to. It seems that the added second light
code in the 49-1000 tramsmission messes up
the timing in the Powerhorns as they need to
see the on off cycle in 1 to 2 second
intervals.

Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12729

Opps. That is PH508?
If it does not sound. You can at least test
it to see what it sounds like. I think of a
cricket on steroids. Send On Off commands
from the console; to the house unit code you
set the SH10a to. In around 1 to 2 seconds
intervals. It should sound after a few
cycles.
Want to see a strange thing?
Send in rapid set three or more ON signals
to the SH10a and it will go off and sound
for like 4 minutes even if not seeing the
cycles. Couple of offs will stop it. Or at
least that is what mine do.
Logged

leo

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 7

What is the difference between All lights
on, and All units off? When did you buy
your console Brian H? Just wondering.. Well
I dont know about the Powerhorn, but I just
wish it wasn't so difficult.. And the
stupid thing is, is that they sell the
PowerHorns in the security section on the
website...
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12729

All iights ON will turn every light type
module and wall switch on the House Code ON.
Appliance Modules do not respond to an All
Lights ON command. Maybe safety as many of
those control things like coffee pots.
Though they also are used for items that
can't be dimmed. Like CFLs and Low Voltage
Lights. All Units OFF turn everything off on
the House Code. All Lights OFF only lamp
modules.
My 49-1000 was bought shortly after it was
released. I bought it mostly for testing and
experiments. Same for the storage boxes full
of X10 stuff I hardly use. I do have a
mixture of X10 and other brand modules
contolling things like CFLs and lights. Also
have an ACT Doorbell sensor that triggers a
PowerFlash module that sounds a few Chime
Modules in the cellar and back area of the
house.
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12729

To clarify one point. Both Powerhorns
respond to a cycle of signals at about 1 to
2 second intervals.
ON OFF on the House/Unit Code it is set to.

All Lights ON; All lights OFF on the house
code it is set to.

All Lights ON; All Units OFF on the house
code it is set to.
Logged

dennis

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 7

More problems with the X-10 Consul. One of
the zone lights came on and would not go
off.  The consul also emitted 5 'chirps'
about every hour as well as showing
steady 'low battery' light.  I put a new
battery in as well as setting the zone
sensor next to the consul to insure signal
was received.  Still no luck.  I
reprogramed everything.  Both lights still
on as well as low level 'chirps.'
Beginning to think the X-10 Powerhouse is a
piece of junk.  Anyone having the same
problems or have any suggestions. Unit is 2
months old.
Logged
Pages: 1 [2]
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.