Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: Error8007001f: Cannot run preview graph...  (Read 15643 times)

Grutozoid

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Error8007001f: Cannot run preview graph...
« on: October 18, 2007, 05:46:10 PM »

I dont used Xray for months, using a direct surveillance monitor...

Now my monitor is dead... I would like to see my images on PC...

I have Xray program, VA11A, CM19A, 3 cams and VR36A receiver.

I installed Xray which calls for drivers install and everything went well.

I rebooted, connect VA11A, start Xray and I get that message... :o

Any ideas? ???

I done driver update as seen on forum but I have 3 drivers available, CA506A, AA and AV.

Which one is best? :'(

Thank's!

Louis.
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 264
  • Posts: 9406
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: Error8007001f: Cannot run preview graph...
« Reply #1 on: October 18, 2007, 07:30:23 PM »

Your problem is most likely the wrong driver for the VA11A has been installed(Windows installs Intel cam driver if you do an automatic driver install)!
try this fix VA11A does not work
If your using Vista you will most likely have to do this VA11A won't work in Vista as well! ;)
« Last Edit: October 18, 2007, 07:31:56 PM by Tuicemen »
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.