Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: CM11 not connecting  (Read 25074 times)

rjuch

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 14
CM11 not connecting
« on: October 19, 2007, 07:04:10 AM »

Hi Guys,

Got my CM11 with a serial and the usb cable from marmitek.

installed usb driver ... no problems, it picks up the usb to serial device when its plugged in, ive tried changing the com port it uses from com 1 to com 4 ...

In active home ive done a "test connection" on all 4 com ports and I keep getting a connection failed message ... ive even tried connecting the ordinary com port cable to com1 and still no communication .... any ideas ?  Ive tried this on my laptop and desktop both running XP ...
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 291
  • Posts: 12828
Re: CM11 not communicating
« Reply #1 on: October 19, 2007, 07:06:02 PM »

You are using a USB to serial adapter? Active Home for the CM11A is known to have problems with XP.
You may want to try the properties tab on the Active Home Icon. Pick compatibility mode and then Windows 98/ME. Disable Visual Themes and turn off Advance test Services. This may help.
Logged

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: CM11 not connecting
« Reply #2 on: October 20, 2007, 12:00:20 AM »

Are you running either XP or Vista?

There are reports of various PC motherboards that have Com port problems that render communication between Active Home and the CM11A.

You may have to update to Active Home Professional and the CM15A interface.
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!

rjuch

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 14
Re: CM11 not communicating
« Reply #3 on: October 20, 2007, 03:53:30 AM »

ive tried using the standard com port cable as well as the USB CM11 cable from marmitek .. I think its the prolific usb-to-serial
Logged

rjuch

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 14
Re: CM11 not connecting
« Reply #4 on: October 20, 2007, 03:59:19 AM »

XP ...
so its more of a active home software issue ? Can I try use some other software with the CM11 ?
Logged

Charles Sullivan

  • Hero Member
  • *****
  • Helpful Post Rating: 94
  • Posts: 1565
    • HEYU - X10 Automation for Linux, Unix, and Mac OSX
Re: CM11 not connecting
« Reply #5 on: October 20, 2007, 04:22:22 AM »

XP ...
so its more of a active home software issue ? Can I try use some other software with the CM11 ?

There are a number of third party programs - many are shareware - available for operating the CM11.  Run a Google search with search terms CM11A and SOFTWARE.  (CM11A is the more common North American version.  It's software compatible with yours.)

However if you've gotten the same error on both a USB port and a standard RS232 port and the same error on a second computer, I'd guess you have a defective CM11.

One last test you might try is to unplug the CM11 and remove the batteries.   Wait a few minutes, then plug in and test the unit WITHOUT the batteries.

Logged
Yesterday it worked.
Today it doesn't work.
X10 on Windows is like that.

HEYU - X10 Automation for Linux, Unix, and Mac OS X     http://www.heyu.org

rjuch

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 14
Re: CM11 not connecting
« Reply #6 on: October 22, 2007, 07:37:51 AM »

installed home seer ... picks up the cm11 on my com1 first time .... cant get the usb cable working ... but  I can live with that ...

What other software is available out there thats good ?  Home seer seems nice ... seems way better than active home ...
Logged

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: CM11 not connecting
« Reply #7 on: October 22, 2007, 03:09:07 PM »

Check the Marmitek site.  I presume you live in either Belgium or The Netherlands, as Marmitek sells only to those countries.
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!

Charles Sullivan

  • Hero Member
  • *****
  • Helpful Post Rating: 94
  • Posts: 1565
    • HEYU - X10 Automation for Linux, Unix, and Mac OSX
Re: CM11 not connecting
« Reply #8 on: October 22, 2007, 04:04:27 PM »

installed home seer ... picks up the cm11 on my com1 first time .... cant get the usb cable working ... but  I can live with that ...

What other software is available out there thats good ?  Home seer seems nice ... seems way better than active home ...

A lot of people have trouble with that Marmitek USB-Serial cable.  I have one which was sent to me by a guy in Europe who didn't need it and had never used it.  It turned out to be dead as a doornail.

You should be able to use almost any USB-Serial adapter though.  I've experienced fewer problems with adapters using the FTDI chipset than those using the Prolific chipset.

Logged
Yesterday it worked.
Today it doesn't work.
X10 on Windows is like that.

HEYU - X10 Automation for Linux, Unix, and Mac OS X     http://www.heyu.org
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.