Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: floodcam &vangard  (Read 8761 times)

lacey

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
floodcam &vangard
« on: October 22, 2007, 02:31:14 PM »

I just installed a floodcam along with the vangard prog. and everything seems to be working I can watch  live video and it stores it on my C Drive in images but I cant access the video  images.   when I go to history nothing shows up on the the timeline  so I think I am doing something wrong or missing some step   I would appreciate any Help when I try to open the files on my C drive  I get the snapshots, but when I try videos,I get "not a valid win 32 Application & It shuts down vanguard. ???
« Last Edit: October 23, 2007, 03:44:33 PM by lacey »
Logged

HA Dave

  • Hero Member
  • *****
  • Helpful Post Rating: 174
  • Posts: 7063
Re: floodcam &vangard
« Reply #1 on: November 03, 2007, 12:52:10 PM »

This post seems to be slipping through the cracks here. Could you supply more information, like the operating system........
Logged
Home Automation is an always changing technology

zach1234

  • Guest
Re: floodcam &vangard
« Reply #2 on: December 29, 2007, 08:52:24 PM »

Fill out this form:


OS:

Software:
 -Version

Computer make:

ISP:

Anti virus:

Messages that appare on screen:

Steps you have try-ed to resolve this problem:
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.