Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: CAN'T REGISTER AFTER 4 DAYS!!!!  (Read 20361 times)

seven_77

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 6
CAN'T REGISTER AFTER 4 DAYS!!!!
« on: December 20, 2007, 08:32:43 PM »

I get "Did Not Find Registration Code" so I guess my
> registration code has not been activated yet??? why??? did the port test
> and all is good.....WHEN can my registration code be activated on the
> registration server????

X10 show me what u got!!!!!!!!!!! BBB can be a pain in the u know who!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Logged

MichaelC

  • Hero Member
  • *****
  • Helpful Post Rating: 36
  • Posts: 151
Re: CAN'T REGISTER AFTER 4 DAYS!!!!
« Reply #1 on: December 21, 2007, 01:58:19 PM »

Did not find registration code means that the your order information didn't get created on the registration server. Call or email X10 and they can put in a request to have it updated.
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 272
  • Posts: 10109
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: CAN'T REGISTER AFTER 4 DAYS!!!!
« Reply #2 on: December 21, 2007, 03:01:28 PM »

seven_77:  I also had this issue follow advice given by MichaelC   or try the Software Download link Request
I did both,  which was faster\worked  ??? probably the e-mail! ;)
 In the e-mail state your order number  and that you have:
  • 1. Verified that your PC is connected to the Internet before you tried to register. The registration will not work without an Internet connection.
  • 2. Made sure you were using the full registration code. The code is your order number followed by "-1".
  • 3. Checked that you have the correct and complete order number entered and you typed it in not cut and pasted it!
[/color][/b]
If you don't state that you'll get an email back telling you to do that first and have to e-mail them back again! ::)
« Last Edit: December 21, 2007, 03:03:48 PM by Tuicemen »
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

seven_77

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 6
Re: CAN'T REGISTER AFTER 4 DAYS!!!!
« Reply #3 on: December 21, 2007, 05:43:12 PM »

i have done all of those things........sitll no luck....now i have the product and want to be able to use it!!!!!!!!!someone better get on it
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 272
  • Posts: 10109
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: CAN'T REGISTER AFTER 4 DAYS!!!!
« Reply #4 on: December 21, 2007, 06:05:19 PM »

It usualy will take a day to recieve a e-mail reply!
If you wish faster responce call:
  • Customer Support: 800-442-5109
  • Technical Support: 800-442-5138
[/b][/color]
Although x10 staff do read the threads/Posts here I could be weeks before someone finds this one and replies! :(
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

zach1234

  • Guest
Re: CAN'T REGISTER AFTER 4 DAYS!!!!
« Reply #5 on: December 23, 2007, 12:48:39 AM »

You have top reguster it with in 30mins after installing it. Uninstall it and re install.
Logged

seven_77

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 6
Re: CAN'T REGISTER AFTER 4 DAYS!!!!
« Reply #6 on: December 23, 2007, 06:22:23 AM »

yeh, finally got it to register...now to keep connected to the online server
Logged

zach1234

  • Guest
Re: CAN'T REGISTER AFTER 4 DAYS!!!!
« Reply #7 on: December 23, 2007, 05:11:51 PM »

See it worked just takes some time. WARNING the server goes out. In a matter of fact it is haveing some problems today. So if you cant connect that is normal.
« Last Edit: December 24, 2007, 12:11:49 AM by Priority Support »
Logged

seven_77

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 6
Re: CAN'T REGISTER AFTER 4 DAYS!!!!
« Reply #8 on: December 31, 2007, 02:24:53 PM »

whew!!! try to keep that server.......serving!!!!!
Logged

HA Dave

  • Hero Member
  • *****
  • Helpful Post Rating: 174
  • Posts: 7061
Re: CAN'T REGISTER AFTER 4 DAYS!!!!
« Reply #9 on: December 31, 2007, 02:32:37 PM »

Did not find registration code means that the your order information didn't get created on the registration server. Call or email X10 and they can put in a request to have it updated.

That's a pretty HELPFUL tidbit of info MichaelC.
Logged
Home Automation is an always changing technology

MichaelC

  • Hero Member
  • *****
  • Helpful Post Rating: 36
  • Posts: 151
Re: CAN'T REGISTER AFTER 4 DAYS!!!!
« Reply #10 on: January 02, 2008, 06:31:47 PM »

You have top reguster it with in 30mins after installing it. Uninstall it and re install.

Just saw this and I have to say this is absolutely not how X10's registration system works. Registration and installation are not connected at all, except for the fact that you can't register software you haven't installed.

Here's how it works:

  • You order a software product, or a kit that contains software
  • Your order is processed and charged
  • An email is generated to you with your registration code
  • Your RegID and registration keys are uploaded to the registration server from the back end system (part of the same process as sending the email)
  • You download and install the software
  • You run the software and are prompted to register.
  • You enter the registration info you got from the email -- you can do this any time after you install, even after being prompted multiple times
  • The software sends the registration info and product information to the registration server
  • The registration server looks up your RegID and verifies it against the product type
  • The registration server returns your registration keys and information (including your name or the name on your order)
  • The software records your registration information in x10prod.sys in Program Files\Common Files\X10\Common\

Errors usually occur either in the server finding the information that you've entered (bad regcode entered, not uploaded to server, etc.) or in the registration info getting back to your PC when the registration server sends it.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.