Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: MyHouse Down Again?  (Read 11107 times)

debbiea

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 25
MyHouse Down Again?
« on: January 28, 2008, 08:37:15 AM »

I have not seen any posts since December on this.  I have been trying to connect using MyHouse and most of the time I cannot connect.  I have been trying this for about 1 week.  It seems that my home computer will connect, but then the connection gets lost.  I was able to connect for about 5 minutes this morning.  Now the connection is down again.  Has anyone heard of the servers being down again as they seemed to be in December?

Thanks,
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 265
  • Posts: 9435
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: MyHouse Down Again?
« Reply #1 on: January 29, 2008, 12:25:57 AM »

The server works for me but I don't use it as steady as some! ;)
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

debbiea

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 25
Re: MyHouse Down Again?
« Reply #2 on: January 29, 2008, 07:13:58 AM »

Thanks, it must somehow be on my side.
Logged

zach1234

  • Guest
Re: MyHouse Down Again?
« Reply #3 on: January 29, 2008, 07:19:19 PM »

If you do a search there Is a status Module on the fourms. I know that My house is tricky thats why I am not a user anymore


GOOD LUCK.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.