Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: CM15A Jumps An Hour Ahead  (Read 5099 times)

csprick

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
CM15A Jumps An Hour Ahead
« on: January 17, 2008, 09:08:05 PM »

For the past few months, the timers I have set up to control lamps based on dusk times +/- will work correctly for a day or two, but then start firing an hour early. 

Likewise, they shut off an hour earlier than programmed. 

When I connect my laptop to the CM15A, the time shows correctly and match and my location and dusk/dawn times are correct.

I always do an "Update Interface" and download the timers and macros and then exit Active Home.  My laptop does not stay connected.

Almost seems like it's linked to the DST issues.  Did X-10 ever come up with a permanent fix to that?

Any ideas on how to correct this annoying  >:( problem?

Thanks in advance.

Chuck
Logged

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: CM15A Jumps An Hour Ahead
« Reply #1 on: January 17, 2008, 09:23:02 PM »

Since the CM15A gets it's time from Windows if connected, your CM15A isn't connected 24/7.  Apparently the old DST dates are hard coded in the firmware.

The best way to avoid DST problems is have the CM15A connected.
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.