Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Pages: 1 [2]

Author Topic: New user - impressions of this product...  (Read 20207 times)

martin

  • Sr. Member
  • ****
  • Helpful Post Rating: 2
  • Posts: 125
Re: New user - impressions of this product...
« Reply #15 on: March 13, 2008, 11:58:03 AM »

Please keep us informed of your status Rob. I also had to move my AHP software on a Vista machine and indeed strange file saving behaviors are happening. I'm also investigating my CM15A problems. It has been working pretty fine for the past two years but now it freezes every day.

Martin
Logged

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: New user - impressions of this product...
« Reply #16 on: March 13, 2008, 04:52:27 PM »

A good friend of mine who uses X10 and has AHP/CM15A under Vista has ZERO problems from the day he upgraded his system from XP to Vista.  You may be having hard disk problems if files won't save.
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!

rd_taylor

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 9
Re: New user - impressions of this product...
« Reply #17 on: March 15, 2008, 09:40:41 AM »

This is NOT a "hard disk problem". No other apps have any such issues on any of my 3 Vista Home Premium, and 1 Vista Business  machines.

I have worked around the weird file saving issues by saving to another directory on the local disk. The problem is now that no matter what I seem to do, the timers are completely stuffed.

It worked okay for about a week, then trigger times started being all over the place again. I give this whole mess up as a bad joke. I will not be buying any other X10 gear. I will not be assing about with the software to try and make it work.

The concept is great, the execution is crap.

Logged
---
Cheers
Rob

HA Dave

  • Hero Member
  • *****
  • Helpful Post Rating: 174
  • Posts: 7061
Re: New user - impressions of this product...
« Reply #18 on: March 15, 2008, 12:12:39 PM »

..................... I give this whole mess up as a bad joke.

Sorry the system didn't work out for you rd_taylor! Even though I am just an X10 customer/user.... I am also a big fan of the technology.

I have read... and re-read your posts (and the replies) over the last month. Many of us "regulars" here at the forum read nearly every post... even if we don't reply to each and every post. I have a couple Vista computers... but prefer to run an old (dust-collector) XP for my Home Automation. So... I can't say I was ever able to "put-my-finger" on your timer problem.

I am sure you don't really care to hear how this isn't a comman problem... even with Vista. Nor would it be big comfort to hear that for most of us... we could set our watches by our timers. I have been using a "talking clock" based on modules and timers for over a year... without a problem.

I love my Home Automation... and from what I've read in your posts... I think I can tell you really want automation in your home too.

Maybe you could find an old door-stop of a (XP or even Win 98) computer... or try a different automation software (there are many third-party softwares available for X10). Or maybe even step-back to the CM11A interface to get where you want to go..... OR NOT. From all I've read and experienced... the vast majority of X10 users have no problems what-so-ever, with ether set-up or running their X10 systems. However... MANY users do call X10's tech-support for set-up help. Only a small percentage... maybe less than one percent... ever come to the forums for help.

I am not trying to defend X10.... I am just a big fan. Again... sorry we couldn't get you up and running. Others with this problem may want to read a suggestion by Walt2[/b][/url].
« Last Edit: March 15, 2008, 04:01:14 PM by Dave_x10_L »
Logged
Home Automation is an always changing technology
Pages: 1 [2]
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.