Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Weird IR Extender problem  (Read 8369 times)

BillCrestwood

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Weird IR Extender problem
« on: March 10, 2008, 05:09:54 PM »

Hi,
I have a strange problem with my  Powermid IR extender. I wonder if someone has had a similar problem.

 I have my IR receiver coupled with an extender cord connected to a stereo receiver (a cheap Sherwood receiver) the Powermid works great. I have the Transmitter in another room and I can use the Sherwood's remote to control the receiver.

My problem is that when I switched out the Sherwood receiver with a Pioneer VSX-604S receiver (circa 1995 receiver) I couldn't control the Pioneer with the Pioneer's remote thru the Powermid. I definitely see the red LEDs on both TXer and RXer blind when I try and use the remote) The remote works fine if you point it directly at the receiver.

To debug the problem I've done the following, with NO luck in getting the receiver to work with the Powermids

1) moved the Powermid transmitter closer to where the receiver is located. Just in case the RF signal was weak.

2) moved the coupled extender around where the IR pick-up window is on the Pioneer. 

3) connected the Powermid IR output jack to  the IR input on the back of  the Pioneer.

Does any one have any more Ideas on what else I should try.. I'd like to switch out the Sherwood for the Pioneer but I can't unless I can control it remotely

thanks
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.