Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: PLW01 Wall Switch w/Eagle Eye motion Sensor  (Read 5148 times)

x10challanged

  • Sr. Member
  • ****
  • Helpful Post Rating: 5
  • Posts: 102
PLW01 Wall Switch w/Eagle Eye motion Sensor
« on: April 02, 2008, 06:35:15 PM »

I replaced 3 standard light switches which are wired in a series in the same electrical box with each switch controlling a different light with (3) PLW01 switches all worked fine before the change out switches are as follows:

Switch (1) Lights on front yard lights
Switch (2) Entry Way Lights
Switch (3) Foyer Lights inside

Switch (1) and (2) are set to "M3"
Switch (3) set to L1

Eagle Eye Sensor is set to turn on M3 between Dusk and Dawn, select Cam 1, Delay 3 sec, take snap shot, email, and run video for 1 min. Delay 10 min Turn off M3.

I have 2 problems:

1) the yard light comes on 100% which is correct, the entry way light comes on to about 40% which is wrong.  Should be 100%
2) have never received e-mail,  the video and snapshot are stored but no e-mail.

I have tried changing one switch to M4 but have same problem, I have also totally replaced switch (2) and have same problem.  The foyer light comes on 100% which is switch (3) or last switch in the series. 

Problem appears to be with the middle switch.  AHP is programmed to turn on 100% as default.  Macro is programmed for 100%.

Has anyone seen this type of problem with switches wired in a series, and no e-mail?

Logged

x10challanged

  • Sr. Member
  • ****
  • Helpful Post Rating: 5
  • Posts: 102
Re: PLW01 Wall Switch w/Eagle Eye motion Sensor
« Reply #1 on: April 15, 2008, 09:09:40 AM »

UPDATE:

It amazes me how much reading instructions can help!  Problem with lights not coming on properly was simply too low of bulb wattage.  Switched fixtures from those candle light bulbs to new 60 watt bulb fixtures and WA-LA! Just like magic the lights come on 100%.  Still haven't figured out e-mail problem unless it has to do with My House Online?
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.