Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: KRAP so many problems and I am an ignorant.  (Read 8133 times)

300zxmuro

  • Newbie
  • Helpful Post Rating: 1
  • Posts: 2
KRAP so many problems and I am an ignorant.
« on: April 28, 2008, 10:19:45 PM »

 ??? ??? ???
Guys here are some of my simple problems. Any input will be totally appreciated.

Check this out, I bought the AHP with several components. Here are my main problems.

I have some lamps that have a swith in which you can set low, med, high. With these lamps the diminng control oc the X10 does not work. Plus another big problem is that i can turn it on via the PC but when trying the remote control does not work. I do see that using the interface the switch goes off/on and the dimming level goes from 0 to 100. Using the remote control I do see that the switch goes on/off but the dimming level does not move, due this the light is always on.

I do not want to solve all of my problems in one email but one at a time should do it. I am looking forward to install a coupler.

Let me know please !!! I have also notice that some switches work but if I move the main controller to another part of the house some stop working
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12695
Re: KRAP so many problems and I am an ignorant.
« Reply #1 on: April 29, 2008, 06:50:34 AM »

In AHP make sure the house code you are using is set to be transceived. If not the screen will show module action but the signal is not sent back over the power line. I believe it is in the tools hardware configuration area.

Trying to dim a lamp with a built in dimmer will not work as you have found. Try the lamp set to full on but I doubt that will even work; as the dimmer controlling a dimmer is not a good thing to do.
Logged

300zxmuro

  • Newbie
  • Helpful Post Rating: 1
  • Posts: 2
Re: KRAP so many problems and I am an ignorant.
« Reply #2 on: April 30, 2008, 10:10:19 PM »

You are right about the dimmer lamps. What I have noticed is that sometimes work and sometime does not work. Coupler would help me?
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.