Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Pages: [1] 2 3

Author Topic: Software problems version 3.228  (Read 41393 times)

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 271
  • Posts: 10061
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Software problems version 3.228
« on: May 13, 2008, 07:52:19 AM »

Man what a pain this was to install!
Not sure why I'm always the first to have issues with the new updates ::)
Kept getting the AHP has encountered a problem and needs to close! restarted only to see I was still at version 3.206 ::)
Installed AHP and reinstalled then updated!
that worked accept I also had to reinstall all my plug-ins(another royal pain I had to install them in the order I purchased!
installed smartmacros after iWatchout and had to reinstall iWatchout didn't want to install MyHouse but trying to install OnAlert gave me the dreaded   [/b] installed Myhouse then OnAlert installed without a hitch! ::)
I'm sure I'll find more issues but for now value of backups has been driven home once again!
when I installed it left my AHX files but once AHP was up and running with the new version many things were not right reloading the backup AHX fixed it!
As I type this I received the dreaded "AHP has encountered a problem and needs to close message"  ::)
Well now to start with issues!
  • The bug with windows commands not working after restarting AHP still exists!
  • [/color]
thankfully I found a work around for this

[/list][/b]
« Last Edit: May 13, 2008, 07:54:28 AM by Tuicemen »
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

JimC

  • Hero Member
  • *****
  • Helpful Post Rating: 41
  • Posts: 631
Re: Software problems version 3.228
« Reply #1 on: May 13, 2008, 07:59:13 AM »

Tuicemen

Thanks for the heads up. Makes me glad I was not on my computer last night , so I was unaware of the update. I think I will wait a while to install.

+1
Logged
_ _ ...  ..._ _

steven r

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 74
  • Posts: 2189
  • Halloween with X10
Re: Software problems version 3.228
« Reply #2 on: May 13, 2008, 01:26:57 PM »

...Not sure why I'm always the first to have issues with the new updates...
On the other hand, my update installed without any problems. Maybe Murphy took a vacation from my house and went to visit you.  ;)
I haven't tested to see if they fixed any of the existing bugs I was aware of, however.

Even though I keep my CM15A connected to my computer, I was glad to hear of the DST fix. I just hope they can easily "undo" it if Congress decides not to keep the current trial DST dates.
Logged
BVC let's me tell my camera where to go!
:) Murphy is my beta testing pal. He helps me find problems whether I like it or not. :)

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 271
  • Posts: 10061
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: Software problems version 3.228
« Reply #3 on: May 13, 2008, 01:54:50 PM »

Seems murphy was indeed here! ::) :( looks like the main culprit was my ISP! >:(
Even with using my back up AHX files I continued to get and find problems so with my internet connection apperently back to norm I reinstalled!
This seems to have fixed most of my issues except the windows command issue reported earlier! (work arround solves that for now)  ;)
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: Software problems version 3.228
« Reply #4 on: May 13, 2008, 06:25:47 PM »

I got while I was here at the Forums!!!   The install was triggered by AHP, the upgrade closed it, applied the files and reopened AHP.  Just a precaution, I cleared the interface and reloaded the current file, everything is A-OK!!!
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!

JimC

  • Hero Member
  • *****
  • Helpful Post Rating: 41
  • Posts: 631
Re: Software problems version 3.228
« Reply #5 on: May 13, 2008, 08:12:53 PM »

Update went smooth here. Murphy must have gotten lost on the way to my house. ;D ;D
Logged
_ _ ...  ..._ _

steven r

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 74
  • Posts: 2189
  • Halloween with X10
Re: Software problems version 3.228
« Reply #6 on: May 13, 2008, 08:41:16 PM »

Update went smooth here. Murphy must have gotten lost on the way to my house. ;D ;D
I think Tuicemen secretly sent Murphy an invitation to his all night update party.  ;)

Rumor is that Murphy is planning something special for anyone that updates to SP3 for Windows XP on the same day.  ;D
Logged
BVC let's me tell my camera where to go!
:) Murphy is my beta testing pal. He helps me find problems whether I like it or not. :)

Walt2

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 28
  • Posts: 787
Re: Software problems version 3.228
« Reply #7 on: May 13, 2008, 09:31:41 PM »

Rumor is that Murphy is planning something special for anyone that updates to SP3 for Windows XP on the same day.  ;D

Ah, oh. 

I did both SP3 and AHP the same day.   :o

I did the update to SP3, and noticed a pop up saying something about updating my preferences for IE.  So, after I was done, I gave IE a "test drive" and came to here.  To my great surprise, I read here about the update to AHP.  So, I did that too.
Logged
* Sears Home Control System, Radio Shack Plug 'n Power, NuTone, Stanley LightMaker, BSR, HomeLink.
* Tecmar Device Master, CP290 (LightHouse), CM11A (AH), CM14A (AH2), CM15A (AHPro).

Puck

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 171
  • Posts: 1799
Re: Software problems version 3.228
« Reply #8 on: May 15, 2008, 09:13:50 AM »

My upgrade went smoothly. However, I was surprised to see all my macro delays appeared blank in the GUI section. In the lower text section, the delays were still correct.

This occurred with both of my setups (2 independent PCs). Both are running Win2K. So far it appears that I am the only one report this anomaly so I am wondering if it is due to Win2K. I would certainly be interested in hearing from others who also are running Win2K.

The blank delays were still there thru the following:

 - When I loaded my back-up AHX files.

 - When I create a new AHX.

 - When I create a new macro and add a delay. In this case I can still manually enter the delay I want, but the up / down arrows only decrease the delay (even the up arrow decreases).

I have not had the chance yet to un-install / re-install the complete AHP software, but I will soon and report back if that helps.
Logged

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: Software problems version 3.228
« Reply #9 on: May 15, 2008, 04:08:13 PM »

Zero problems with either AHP 3.228 or XP Service Pack 3!!!!  Both upgrades went easily.   I guess my residence came equipped with a Anti-Murphy shield.   :)
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!

steven r

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 74
  • Posts: 2189
  • Halloween with X10
Re: Software problems version 3.228
« Reply #10 on: May 15, 2008, 04:27:42 PM »

Zero problems with either AHP 3.228 or XP Service Pack 3!!!!  Both upgrades went easily.   I guess my residence came equipped with a Anti-Murphy shield.   :)
While I don't have an Anti-Murphy shield, I think I was spared since Murphy left to party at Tuicemen's house.
My SP3 update went well also. It did take 1.5 hours and require me to click ok over 50 times to my Spybot popups to allow all the registry changes, however.
Logged
BVC let's me tell my camera where to go!
:) Murphy is my beta testing pal. He helps me find problems whether I like it or not. :)

WoodCountry

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Re: Software problems version 3.228
« Reply #11 on: May 18, 2008, 07:29:16 AM »

The 3.228 install went fine with no install errors.  I cleared and updated the interface memory.  Now I have one error with one Timer.  It is set to turn on a 2-pin Appliance Module at Dawn +30 mins (one half hour after dawn) but instead it is now turning on 17 HOURS after dawn, or about 22:45 !!  I deleted the timer and recreated it, updated the interface, but the problem persists.  The timer says "Dawn + 30 mins", but it still triggers 16.5 hours late.  This error started the day after I updated the software, so I have to think it was introduced by 3.228.
Logged

Charles Sullivan

  • Hero Member
  • *****
  • Helpful Post Rating: 94
  • Posts: 1565
    • HEYU - X10 Automation for Linux, Unix, and Mac OSX
Re: Software problems version 3.228
« Reply #12 on: May 18, 2008, 10:51:53 PM »

The 3.228 install went fine with no install errors.  I cleared and updated the interface memory.  Now I have one error with one Timer.  It is set to turn on a 2-pin Appliance Module at Dawn +30 mins (one half hour after dawn) but instead it is now turning on 17 HOURS after dawn, or about 22:45 !!  I deleted the timer and recreated it, updated the interface, but the problem persists.  The timer says "Dawn + 30 mins", but it still triggers 16.5 hours late.  This error started the day after I updated the software, so I have to think it was introduced by 3.228.

Save your existing .ahx file and try re-creating your entire schedule from scratch in a new file.  AHP in the past has had problems when existing .ahx files are modified, and these problems may never have been fixed.

Logged
Yesterday it worked.
Today it doesn't work.
X10 on Windows is like that.

HEYU - X10 Automation for Linux, Unix, and Mac OS X     http://www.heyu.org

ATCtechie

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
Re: Software problems version 3.228
« Reply #13 on: May 21, 2008, 10:20:00 PM »

I update to 3.228 the other day and since then my timers simply won't trigger. I dug in and found that every single timer event is set to run from 01/01 to 01/01 and I can't make any date change stick. They should all be 01/01 to 31/12 as I use different timers for different days of the week.

Anyone else notice this? Right now I'm dead in the water. As soon as I make any change to a timer setting the date changes itself.

Bob
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 271
  • Posts: 10061
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: Software problems version 3.228
« Reply #14 on: May 21, 2008, 11:40:05 PM »

ATCtechie Sounds like a corupt AHX file if you don't have it backed up you'll have to rebuild it from scratch!  :(
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum
Pages: [1] 2 3
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.