Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: window sensor adhesive problem  (Read 5836 times)

gparich

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
window sensor adhesive problem
« on: May 18, 2008, 03:21:22 PM »

Have vinyl windows in a state where the temps very greatly. I'm also not comfortable in setting the security alarm because I have had too many false alarms when a window sensor or magnet, simply falls off. I don't want to screw them in for fear of cracking a window. Tried Crazy Glue, but didn't work. The adhesive strips provided just aren't sticky enough to stand up to cold and heat. Will 2-sided tape hold up? Does anyone have a better way?
Logged

Bill H

  • Sr. Member
  • ****
  • Helpful Post Rating: 3
  • Posts: 99
Re: window sensor adhesive problem
« Reply #1 on: May 19, 2008, 08:13:06 AM »

There have been a few solutions (try doing a search here), but I used the 3M double-sided adhesive strips made for pictures (available Walmart, Loews, Target, etc.). So far, they are working fine.
Logged

gparich

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: window sensor adhesive problem
« Reply #2 on: May 19, 2008, 09:26:00 AM »

Thank you sir, I will try the 3m strips.
Logged

x10challanged

  • Sr. Member
  • ****
  • Helpful Post Rating: 5
  • Posts: 102
Re: window sensor adhesive problem
« Reply #3 on: May 19, 2008, 05:48:55 PM »

Hi gparich, welcome to the forums.
I had problems with the adhesive provided with the x-10 door and window sensors, had a few fall off.  I have metal panes  in Texas and used pure silicone II for adhesive.  Just a little bit works fine.  Have not had any further problems.
Logged

Alan V

  • Hero Member
  • *****
  • Helpful Post Rating: 8
  • Posts: 171
Re: window sensor adhesive problem
« Reply #4 on: May 19, 2008, 07:56:42 PM »

I've noticed that the double-sided foam tape that comes attached to the X10 reed switches and magnets will yellow and deteriorate with age.  I've used heavy duty black or grey double-sided foam tape from Home Depot (sorry, I don't remember the brand) that performs much better.
Logged

Puck

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 171
  • Posts: 1799
Re: window sensor adhesive problem
« Reply #5 on: May 20, 2008, 09:21:22 AM »

I've experienced the same problem as well and changed from two-way tape to velcro. No magnet has fell off in over two years.
Logged

gparich

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: window sensor adhesive problem
« Reply #6 on: May 20, 2008, 08:38:56 PM »

Gparich here.  Thanks for your replies.  I snagged a roll of Loctite "Power Grab" (NEW-says the label) heavy duty adhesive tape today at Wall-Mart. It's double-sided, permanent, for interior/exterior, translucent, waterproof, resistant to UV light, aging and high temps. Man, if this stuff doesn't work, my wife will disconnect the whole system.  I'll get back to you in a few years and let you know how it worked.    I'm new at this, so I hope everyone gets this msg.       
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.