Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: Ever seen this???  (Read 2767 times)

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Ever seen this???
« on: June 02, 2008, 09:55:34 PM »

One of my Radio Shack Lamp Modules (the one controlling the computer desk light on housecode A3) decided to fuse itself in a permanent on state and could not be turned off by either AHP or the SS13.  So, into the spare box, get a LM460 out, set it for A3, shut the PC down, move the desk away from the wall, swap the modules (tossing the Radio Shack one in the trash) and check that the SS13 would turn the lamp on and off, which it did. Move the desk back to its proper place, reboot the PC and make sure AHP would control it.

In all my years of using X10, I've never seen a module fuse itself in on mode before, and I've been using X10 since the DOS days.
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 292
  • Posts: 12840
Re: Ever seen this???
« Reply #1 on: June 03, 2008, 06:52:14 AM »

Sounds like the triac used for dimming shorted out. Most times from an overload; maybe in your case old age. LM15A Socket Rockets are known to do that. Lamp modules must be real rare as you are the first one I have see report this.
Logged

Bill H

  • Sr. Member
  • ****
  • Helpful Post Rating: 3
  • Posts: 99
Re: Ever seen this???
« Reply #2 on: June 03, 2008, 08:11:30 AM »

Put me down for 25 years of X10....and never had this happen either. Quick, Dan, buy a Lotto Ticket!
Logged

dave w

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 137
  • Posts: 6097
Re: Ever seen this???
« Reply #3 on: June 03, 2008, 11:51:12 AM »

Pretty common failure if the bulb blows out, but triac shorting for no reason....yup, thats fairly rare. I agree with Brian, it must have been old and tired.
Logged
"This aftershave makes me look fat"

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: Ever seen this???
« Reply #4 on: June 03, 2008, 07:21:39 PM »

That's my guess, too.

I've lost modules due to lamp and appliance failures, I've lost ones to Christmas lights shorting out, but never in the course of regular operation.  I noticed the the failure on A3 when I happened to wake up around 3:00 AM and noticed the wall lamp over the computer desk was on, when the timer attached to it has it turned off at 1:00 AM daily.  I hit the button on the MC460 that runs the keypress macro to turn off all modules on 3 different housecodes and nothing happened, so I turned the lamp off by its switch and went back to bed.
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.