Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: SOLVED: PC to TV Interference Problem  (Read 12932 times)

ReborneRanger

  • Newbie
  • Helpful Post Rating: 3
  • Posts: 1
SOLVED: PC to TV Interference Problem
« on: June 29, 2008, 09:01:49 PM »

I just purchased the PC-to-TV sender package and received it yesterday.  Initially I had a lot of problems trying to set it up but I eventually figured out a solution and wanted to share it here in case any one else is facing the same problem. 

I tried setting up the system with different tv's in different rooms on different channels.  While I could get a decent signal for the video 90% of the time, every second or so I got some bad interference.  No matter which channel I tried the audio was fuzzy at best with a loud crackle every second or so.

Here's the solution I found: 
  • I opened the router's settings and changed the frequency from one equivalent with the X10 B channel (2.434 GHz) to the highest frequency it can handle and set the PC-to-TV system to channel A. This improved signal quality dramatically.
  • My wireless router also has B, G, and N signals.  Disabling N in the router settings (which I don't use now anyway) cleaned up some of the interference and fuzziness.
  • The last thing I did was to turn off the Auto Scanning the router uses to search for the best 2.4Ghz frequency.  This takes away the crackle and distortion that occurs every second or so.

With these three changes my PC-to-TV video sender works flawlessly!  I can now watch my TV shows and streaming video with no problems at all!  I hope these tips can help someone else who is struggling with the same problem.

Logged

Knightrider

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 62
  • Posts: 1743
  • I love my WM100!
    • This Automated House
Re: SOLVED: PC to TV Interference Problem
« Reply #1 on: June 29, 2008, 09:45:35 PM »



Here's the solution I found: 
  • I opened the router's settings and changed the frequency from one equivalent with the X10 B channel (2.434 GHz) to the highest frequency it can handle and set the PC-to-TV system to channel A. This improved signal quality dramatically.
  • My wireless router also has B, G, and N signals.  Disabling N in the router settings (which I don't use now anyway) cleaned up some of the interference and fuzziness.
  • The last thing I did was to turn off the Auto Scanning the router uses to search for the best 2.4Ghz frequency.  This takes away the crackle and distortion that occurs every second or so.

With these three changes my PC-to-TV video sender works flawlessly!  I can now watch my TV shows and streaming video with no problems at all!  I hope these tips can help someone else who is struggling with the same problem.



Houston, I think we have a solution!!!!   I've never heard of anybody who was having trouble with one of those units disabling the autoscan.  Very helpful. Thanks for sharing!
Logged
Remote control is cool,

but automation rules!

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12690
Re: SOLVED: PC to TV Interference Problem
« Reply #2 on: June 30, 2008, 06:48:04 AM »

#:) Thank you for the information. I believe Auto Scan setting is one we have not read about as a problem.
Logged

-Bill- (of wgjohns.com)

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 81
  • Posts: 1340
  • He's just this guy. You know?
    • wgjohns.com
Re: SOLVED: PC to TV Interference Problem
« Reply #3 on: July 02, 2008, 09:27:22 PM »

Yes, this is news to me!   #:)
Logged
-Bill- (of wgjohns.com)
bill@wgjohns.com

In the real world, the only constant is change.

When I'm online you can find me in the Home Automation Chat Room!
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.