Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: X10 Motion Sensor (MS14A) problem with programming delay after motion is detecte  (Read 4188 times)

Gary37

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2

OK, I've given up.  My ability to read is fair, but I've spent too much time attempting to follow the instructions on how to "change the delay after motion is detected before an OFF code is transmitted".  Further, I anticipate that my lack of technical skills and a tremendous amount of basic ignorance will interfere with my programming my Eagle Eye MS14A to enable the motion sensor to transmit EVERY time it sees motion only at night.

I've:

pressed the House/On button once
watched the red light flash
pressed and held the Unit/Off button
watched the green light turn on
watched the red light blink

I want to change the default for the light to remain on for 16 minutes (5 blinks).

Therefore, I've:
pressed the House/On button once
watched the red light flash
pressed and held the Unit/Off button within 6 seconds
watched the green light turn on
within 3 seconds, watched the red light blink
released and immediately pressed the Unit/Off button 5 times (and held the the button for 3 seconds)



Here's the catch:  at this point, I do not see the red light blink 5 times even though I continue to press the button.

After reviewing all the posts I can find concerning the X10 Motion Sensor, I'm convinced that I continually make the same error and get the same results and I'm the only X10 customer with this challenge.

The batteries are removed and the transceiver has quit clicking and the light has quit going off and on.

Please offer some suggestions for this apparently simple task to be successfully accomplished by a severely technically challenged new guy.

Thanks.
Logged

PajamaGuy

  • Hero Member
  • *****
  • Helpful Post Rating: 32
  • Posts: 522

Looks good to me except after the last 5 presses hold it in on the 5th until it repeats with 5 blinks- might be longer than 3 seconds.

Logged
PajamaGuy
Win-7 - Dell XPS -Automation
VA12a on a dedicated desktop - Video
XTB-IIR & V572RF32

Remote via LogMeIn (FREE) and Ignition

Gary37

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2

Thanks PJG.

I'm still trying.  I think I'll have to wait for one of my grandsons to drop by - they seem to be able to do these "impossible" tasks with things like the cell phone, VCR, etc.

I really do appreciate your help.  Gary :-[
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.