Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: XRay Vision locks up on Windows Server 2003 Standard  (Read 14643 times)

JeffW

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
XRay Vision locks up on Windows Server 2003 Standard
« on: September 02, 2008, 09:08:59 AM »

Hi,

I've been running XRay Vision on my home server for years, using Windows Server 2000.  I recently upgraded to Windows Server 2003 Standard, and installed the latest XRay Vision software (from X10.com, their version for Windows 2000/XP).  I have the software set to run as a scheduled task for nine hours a day, Monday - Friday (we use it to keep an eye on our dog while we are at work).  I have it store an image every 60 seconds, and send five images to my website every five minutes.

The first day it runs, everything works as it should.  On day two, it usually runs for 20-30 minutes and then stops adding images.  From day three on it won't update images at all until I reboot the server.  Then the whole process starts over again.  Once it locks up after day one, if I start it manually, the sotware is unresponsive and I have to use Task Manager / End Task to shut it down.

Has anyone else had problems like this, and does anyone have any ideas on how I can fix it?

Thanks for your help!
Logged

JeffW

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: XRay Vision locks up on Windows Server 2003 Standard
« Reply #1 on: September 24, 2008, 08:36:03 AM »

I've tried setting the Windows compatibility mode to XP and Windows 2000, but I still get the same problem.  It runs correctly for one day, and then locks up on day two.  I even tried letting it run continuously, with no shut-down, but even that locked up after a couple of days.

For now I've settled on a brute force solution - I added a scheduled task to reboot my server early each morning.  It seems like total overkill just to get the software to run, but so far it is working.

I'd really appreciate it if anyone figures out a better solution to this problem!

Thanks!
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 264
  • Posts: 9413
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: XRay Vision locks up on Windows Server 2003 Standard
« Reply #2 on: September 24, 2008, 10:10:26 AM »

I've tried setting the Windows compatibility mode to XP and Windows 2000, but I still get the same problem.  It runs correctly for one day, and then locks up on day two.  I even tried letting it run continuously, with no shut-down, but even that locked up after a couple of days.

For now I've settled on a brute force solution - I added a scheduled task to reboot my server early each morning.  It seems like total overkill just to get the software to run, but so far it is working.

I'd really appreciate it if anyone figures out a better solution to this problem!

Thanks!
This is most likely the best work around for this very old program :' It works best with Windows 98 so you may wish to try it in compatibility mode for 98! ;)
The other solution would be to pick up the Activehome Pro (all plug-in package) ;)
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.